locked
Outook 2016 Only shows old items in search RRS feed

  • Question

  • We have Outlook 2016 running on a Windows 10 Home machine with the latest updates, when I want to search for some mails Outlook only shows old mails, from 1 month ago.

    What i tried:

    • Disabling the search index: Works, it only takes like a half an hour to search. 
    • Rebuild the Index
    • Disable and re-enable the search index.
    • Restart Outlook
    • Restart the computer

    I was searching for some errors in the Event Log, I found an error that Map16 could not be loaded. (0x80004005)

    Tuesday, February 14, 2017 7:46 AM

All replies

  • Hi Perter,

    What's your detailed Outlook 2016 version? Please click File > Account > About Outlook to collect the detailed version number.

    Additionally, please try to restart Outlook with some switches and confirm if the issue persists: Press Win+R to open Run in Windows, type the following command line:

    1. type Outlook /safe, press Enter to restart Outlook. Confirm if the search issue can be reproduce in safe mode.

    2. Type Outlook /cleanview, press Enter to restart Outlook. Confirm if restoring the default view can help.

    3. Type Outlook /resetsearchcriteria, confirm if the issue persists.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 15, 2017 10:41 AM
  • Hi Winnie,

    Version information: 1620 (Build 7668.2074)

    When running in safe mode, the searching works perfect. Not too slow. I disabled all of the plug-ins in normal mode but this does not solve the problem. 

    All other switches are not working for me

    Thanks,

    Peter.

    Wednesday, February 15, 2017 1:19 PM
  • Hi Peter,

    I notice that there is no searching issue in Outlook safe mode. Generally, many of the items that you disabled by using safe mode are features that store their settings in the registry. Therefore, you could consider following these steps for further troubleshooting:

    a.    Close Outlook if it is running.

    b.    Start Registry Editor.

    c.    Browse to the following registry location:

    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook

    d.    Rename the \Outlook part of this key to \Outlook-1.

    e.    Restart Outlook.

    When you restart Outlook, a new \Outlook registry key that has default settings is created in this location. Confirm if the issue persists.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 17, 2017 3:56 AM
  • Hi Winnie,

    Thank you for your reply. Unfortunately that does not work, when I search on an item which is clearly in the Inbox it says "No results" (in Dutch).

    Thanks,

    Peter. 

    Friday, February 17, 2017 1:35 PM
  • Hi Perter,

    Has the issue been resolved?

    When using the Outlook in safe mode, all Instant Search functionality in Outlook (that is provided by WDS) and customization are disabled.

    In your scenario, please open the search index, removed all search locations, then rebuilt search index then put all the search locations back then stopped and started the Windows Search service to have a try.

    If it is still not working, please try to create a new Windows Profile and confirm if the issue can be fixed.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 3, 2017 6:02 AM