locked
Unable to open any Microsoft KB article with "protected mode on" for Internet zone. RRS feed

  • Question

  • Hello All,

    We are unable to open any Microsoft KB article with "protected mode on" for Internet zone.

    Same works by disabling it or using third party browser, pls help.

    Win 8.1 with IE 11. Issue with all the users.

    Thanks in Advance


    • Edited by Beadmin Wednesday, April 27, 2016 9:17 AM Info added.
    Wednesday, April 27, 2016 9:02 AM

Answers

  • Lets take the example of this KB, can you open it with protected mode on: https://support.microsoft.com/en-us/kb/3158521

     

     

    That website has 260 W3C Validator warnings and errors.
    F12 debugger shows some security and other errors too.
    There's no point looking any further.  We can just blame and ridicule those things.
    That website does not deserve to be displayed.

     

    https://validator.w3.org/nu/?doc=https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fkb%2F3158521

    https://googledrive.com/host/0B8BLd2qPPV7XNG44OGpEcFItdXM/W3C-Validator--support-ms-com-kb-3158521.png

    https://googledrive.com/host/0B8BLd2qPPV7XNG44OGpEcFItdXM/F12--support-ms-com-kb-3158521.png

     


    Can I have an answer checkmark, please?

    • Proposed as answer by Tony_Tao Tuesday, May 3, 2016 5:26 AM
    • Marked as answer by Beadmin Wednesday, May 4, 2016 6:12 AM
    Friday, April 29, 2016 9:04 AM

All replies

  • This have started recently without any change from our end, could it be an issue at MS end? Few days back they have similar issue with MSN website.

    I would like to ask if other users have this problem as well.. or is it only us?

    • Edited by Beadmin Thursday, April 28, 2016 7:04 AM info add
    Thursday, April 28, 2016 6:41 AM
  • Hi Beadmin,

    After my test, the KB article can open with protect mode.I want to confirm that does any other webpage has the similar problem? Have you made any changes before the issue occurred? What happens when you try to open KB articles with protected mode on?

    We may try no Addons mode to troubleshoot web browser issues. Please refer to the link:

    http://www.thewindowsclub.com/run-internet-explorer-8-in-no-add-ons-mode

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.


    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 28, 2016 11:51 AM
  • Thanks for the reply Tao,

    Lets take the example of this KB, can you open it with protected mode on: https://support.microsoft.com/en-us/kb/3158521

    It open for me with no Addons mode, but complete blank with normal IE.

    I went to manage add ons, and disabled all the enabled add ons (after selecting all add ons).. But kb still does not open.. we got no toolbars etc.

    Thursday, April 28, 2016 12:35 PM
  • I would like to ask if other users have this problem as well.. or is it only us?

    No problem with IE11 on W8.2 RT.   Protected mode appears to be a default for Internet zone and Restricted sites zone.   When I add  support.microsoft.com  to the Restricted sites and try to open your example page I get a message about Javascript being required to do anything there.  Is that the symptom that you are complaining about?


    Robert Aldwinckle
    ---

    Thursday, April 28, 2016 4:04 PM
    Answerer
  • Thanks for reply, any specific change that I can do time being to make this work.

    Workaround without unchecking secure mode ;)

    Monday, May 2, 2016 10:56 AM
  • I'm glad to see it works, if you are experiencing any troubles, feel free to let me know.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, May 3, 2016 5:26 AM