none
Windows 10 1703, GPO, hide Setting workplace

    Question

  • hello,

    i want to hide the Setting "workplace" on my Client by GPO, but this Setting doesn`t work.

    hide:workplace

    Wednesday, May 3, 2017 10:50 AM

Answers

  • Hi,
    Based on my test in my lab, the same behavior is produced, it looks like the problem of windows 1703, in this case, I would suggest you open up a case with Microsoft Technical Support to see if they could get more information from product team regarding this problem: https://support.microsoft.com/en-us/contactus/?ws=support
    And we will also report it to the related team and keep our eyes on the case.
    Thank you for the understanding.
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by -Paz- Monday, May 8, 2017 6:03 AM
    Monday, May 8, 2017 2:43 AM
    Moderator

All replies

  • Hi,
    We could use group policy to hide a specified list of pages from the System Settings app. But as far as I know, it don’t include “workplace” settings, you could see details from: https://blogs.technet.microsoft.com/mniehaus/2017/04/13/hiding-pages-in-settings-with-windows-10-1703/
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, May 4, 2017 2:56 AM
    Moderator
  • i read this here:

    http://winaero.com/blog/ms-settings-commands-windows-10/

    all other Settings work

    Thursday, May 4, 2017 8:48 AM
  • If i go to the Run Menu und enter "ms-settings:workplace", it works.

    But via GPO "hide:workplace", don`t work.

    Thursday, May 4, 2017 1:29 PM
  • Hi,
    Based on my test in my lab, the same behavior is produced, it looks like the problem of windows 1703, in this case, I would suggest you open up a case with Microsoft Technical Support to see if they could get more information from product team regarding this problem: https://support.microsoft.com/en-us/contactus/?ws=support
    And we will also report it to the related team and keep our eyes on the case.
    Thank you for the understanding.
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by -Paz- Monday, May 8, 2017 6:03 AM
    Monday, May 8, 2017 2:43 AM
    Moderator