none
IMAP client unable to connect over port 143 RRS feed

  • Question

  • Hi ,

    We are unable to configure outlook/IMAP and also certain application is unable to connect through IMAP services over port 143.

    Capability does not reveal any AUTH information. Any support is Appreciated!

    Cheers

    Priya

    Saturday, May 23, 2020 1:51 PM

All replies

  • Hi,

    You can test the functionality issues using the online tool https://testconnectivity.microsoft.com

    Use a valid email id and password and see the error details and troubleshoot accordingly


    Regards From: Exchange Online | World of Cloud Computing

    Saturday, May 23, 2020 7:25 PM
    Moderator
  • Hi Udara,

    we are getting no authentication while running the capability.

    Thanks

    Priya

    Sunday, May 24, 2020 1:16 PM
  • Hello Priya,

    Check, if IMAP is enabled for the user under test

    In the EAC, navigate to Recipients > Mailboxes.
    In the result pane, select the user and then click Edit .
    In the User Mailbox dialog box, in the console tree, click Mailbox Features.
    In the result pane, under Email Connectivity, do one of the following:

    To enable IMAP4 for the user, under IMAP4: Disabled, click Enable.
    Click Save.


    Regards From: Exchange Online | World of Cloud Computing

    Sunday, May 24, 2020 1:40 PM
    Moderator
  • Hi Priya,

    In general, port 993 is used for IMAP4 accounts on Exchange servers. Did you get any error when setup IMAP account with Outlook? You can post the screenshot here, and don't forget to cover your personal information.

    When you setup IMAP account with Outlook, please pay attention that:

    1. Choose More Settings > Outgoing Server and check the box for My outgoing server (SMTP) requires authentication:

    2. Set the port and encrypted connection:

    You also can check this article for more information: POP and IMAP account settings.

    Please also make sure Microsoft Exchange IMAP4 and Microsoft Exchange IMAP4 Backend services are running well.

    If you have any antispam/antivirus or third-party software, please disable them temporarily.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    15 hours 50 minutes ago
    Moderator