none
IE 11 & Windows 8.1 - problems with MS partner portal RRS feed

  • Question

  • Hello,

    with Windows 8.1 and IE 11 it is not possible to access the profil page on partner.microsoft.com.

    It tells me to use Internet Explorer ;-)

    Cheers
    Yves

    I also reported this error to Partner Channel Switzerland.

    Friday, September 20, 2013 11:05 AM

Answers

  • It tells me to use Internet Explorer ;-)

    Implies that a site is doing browser sniffing looking for  MSIE  in a request's User-Agent string.   In standard mode IE11 just shows  Mozilla/5.0  (for HTML 5.0 support).   Use the Developer Tools Console tab to see this.   E.g. enter  navigator.userAgent   Use the Developer Tools Emulation tab to change it to something your problem site would recognize better, such as IE8.



    Robert Aldwinckle
    ---

    Friday, September 20, 2013 3:40 PM
    Answerer

All replies

  • It tells me to use Internet Explorer ;-)

    Implies that a site is doing browser sniffing looking for  MSIE  in a request's User-Agent string.   In standard mode IE11 just shows  Mozilla/5.0  (for HTML 5.0 support).   Use the Developer Tools Console tab to see this.   E.g. enter  navigator.userAgent   Use the Developer Tools Emulation tab to change it to something your problem site would recognize better, such as IE8.



    Robert Aldwinckle
    ---

    Friday, September 20, 2013 3:40 PM
    Answerer
  • I've asked Chris (the AppCompat guy) to have this looked into, he has agreed to get somebody onto this

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Saturday, September 21, 2013 1:26 AM
  • Same problem here. Can't Access the partner site with IE11

    Tapio

    Sunday, October 20, 2013 10:32 AM
  • Hi folks

    As a temporary measure, bring up F12 Developer Tools, hit the emulation tab and change the User Agent string to IE10.

    The Partner site team are aware. Sorry for the inconvenience.

    Cheers

    Mark


    Mark Feetham Senior Program Manager Internet Explorer Product Quality

    Wednesday, October 23, 2013 12:58 AM
  • Add "Microsoft.com" to your Compatibility View Settings and ensure it's enabled when you visit the portal. This should resolve the issue.
    Thursday, January 2, 2014 7:50 PM