locked
Slow explorer view transfer only on one site collection. RRS feed

  • Question

  • Hi

    We have been experiencing an odd issue with SharePoint 2007. We have a Site collection, that when trying to copy a single 1MB file using Windows Explorer View, it takes around 10-15 seconds. But when I try to upload the same file into another site collection, it takes around 2 seconds. I’ve even tried to upload the same file on a site collection residing in the same content database, and it’s working fine..

    I’ve tried to create a new Document library on the site collection and it still takes 15 seconds, even in a newly created sub-sites.

    Anyone has any idea what would cause this? Please don’t tell me I have to uncheck the “Automatically detect connection settings” in the IE options, because it’s not checked and all I can find on the web is this explanation. Th

    ank you 

    Tuesday, September 24, 2013 4:39 PM

Answers

All replies

  • This is very strange indeed, when I first started reading I thought it had to be related to the content db you were using for that site collection, but you're saying you also tested that.

    Now, I don't know the answer, but I have collected several tips about working with large files (not that 1MB is large). If you don't have any better ideas, you can try the optimizations I've listed at http://www.loisandclark.eu/Pages/largefiles.aspx and see if this improves upload time.


    Kind regards,
    Margriet Bruggeman

    Lois & Clark IT Services
    web site: http://www.loisandclark.eu
    blog: http://www.sharepointdragons.com

    Thursday, September 26, 2013 6:29 AM
  • Hi,

    Thank you for the reply. We have found out what the problem was. It was a Database issue. We had to rebuild the index of the database from SQL. The timer job of database statistics was saying successfully, but the database wasn't updated, so we also updated the database statistics with the sharepoint Store proc manually from SQL agent.

    After that, everything was OK.

    Regards,

    LP

    Friday, October 4, 2013 3:26 PM
  • same with my case, so i repair database and my sql and php

    My travel blog about vacation destination

    • Edited by newhotelus Friday, October 4, 2013 3:34 PM
    Friday, October 4, 2013 3:30 PM