locked
Error Installing Forefront Client Security RRS feed

  • Question

  • Hi,

    When trying to install Forefront on an XP PC (SP3), it fails with the message "Cannot connect to server. Error:0x80080005" in the momagent log.

    The exact log is:

    === Verbose logging started: 12/08/2009  10:29:07  Build type: SHIP UNICODE 3.01.4001.5512  Calling process: \\filer\ITStore\Installs\forefront\CLIENT\CLIENTSETUP.EXE ===
    MSI (c) (E4:DC) [10:29:07:703]: Resetting cached policy values
    MSI (c) (E4:DC) [10:29:07:703]: Machine policy value 'Debug' is 0
    MSI (c) (E4:DC) [10:29:07:703]: ******* RunEngine:
               ******* Product: \\filer\ITStore\Installs\forefront\CLIENT\momagent.msi
               ******* Action:
               ******* CommandLine: **********
    MSI (c) (E4:DC) [10:29:07:703]: Client-side and UI is none or basic: Running entire install on the server.
    MSI (c) (E4:DC) [10:29:10:626]: Failed to grab execution mutex. System error 258.
    MSI (c) (E4:DC) [10:29:55:540]: Failed to connect to server. Error: 0x80080005

    MSI (c) (E4:DC) [10:29:55:540]: Failed to connect to server.
    MSI (c) (E4:DC) [10:29:55:540]: MainEngineThread is returning 1601
    === Verbose logging stopped: 12/08/2009  10:29:55 ===

    Any help would be greatly appreciated!

    Cheers

    Dave

    Wednesday, August 12, 2009 10:45 AM

Answers

  • Hi,

     

    Thank you for your post.

     

    According to your description, I understand that you are unable to install FCS on client computer. if anything misunderstand, please let me know.

     

    Before going any further, would you please check the Firewall settings on the server computer? The MOM agent uses UDP 1270 and TCP 1270 to communicate. If the Firewall is blocking all inbound connections on the FCS Server, this would prevent the agent from reporting into the server.

     

    Regards,


    Nick Gu - MSFT
    Thursday, August 13, 2009 6:23 AM