locked
error message with internet explorer RRS feed

  • Question

  • when i go to controle panel and select internet optins  the error message  the application was unable to start correctly (0xc0000005).click ok to close the application

    i need help to fix that error

    • Changed type Vivian Xing Monday, February 14, 2011 6:53 AM
    Wednesday, February 9, 2011 7:05 PM

Answers

  • Hi,

    let's perform a clean startup to determine whether background programs are causing this problem. follow these steps:

    Step 1: Start the System Configuration Utility
    Click Start, type msconfig in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for a confirmation, type the password, or provide confirmation.

    Step 2: Configure Selective Startup options
    1. In the System Configuration Utility dialog box, click Selective Startup on the General tab.
    2. Click to clear the Load Startup Items check box.
         Note The Use Original Boot.ini check box is unavailable.
    3. Click the Services tab.
    4. Click to select the Hide All Microsoft Services check box.
    5. Click Disable All, and then click OK.
    6. When you are prompted, click Restart.

    if the problem still occurs, i suggest reinstalling internet explorer. please refer to http://support.microsoft.com/kb/318378.

    Styx

    • Marked as answer by Vivian Xing Wednesday, February 16, 2011 6:25 AM
    Friday, February 11, 2011 8:18 AM
  • Hi,

     

    Have you installed any software or updates recently before the issue occurred? Any other application encounter the same error?

     

    I suggest booting in Safe Mode with networking to open IE. However, if the issue persists, please try the following steps to check the result.

     

    Reset Internet Explorer (IE) & register files

    --------------------------------------

    Note: the following steps will remove all of installed add-ons, passwords, etc. and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.

    2. Switch to the Advanced tab.

    3. Click the "Reset Internet Explorer Settings" button.

    4. Click Reset to confirm the operation.

    5. Click Close when the resetting process has finished.

    6. Uncheck the "Enable third-party browser extensions" option in the Settings box.

    7. Click Apply, click OK.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, February 16, 2011 6:25 AM
    Monday, February 14, 2011 9:32 AM

All replies

  • Hi,

    let's perform a clean startup to determine whether background programs are causing this problem. follow these steps:

    Step 1: Start the System Configuration Utility
    Click Start, type msconfig in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for a confirmation, type the password, or provide confirmation.

    Step 2: Configure Selective Startup options
    1. In the System Configuration Utility dialog box, click Selective Startup on the General tab.
    2. Click to clear the Load Startup Items check box.
         Note The Use Original Boot.ini check box is unavailable.
    3. Click the Services tab.
    4. Click to select the Hide All Microsoft Services check box.
    5. Click Disable All, and then click OK.
    6. When you are prompted, click Restart.

    if the problem still occurs, i suggest reinstalling internet explorer. please refer to http://support.microsoft.com/kb/318378.

    Styx

    • Marked as answer by Vivian Xing Wednesday, February 16, 2011 6:25 AM
    Friday, February 11, 2011 8:18 AM
  • Hi,

     

    Have you installed any software or updates recently before the issue occurred? Any other application encounter the same error?

     

    I suggest booting in Safe Mode with networking to open IE. However, if the issue persists, please try the following steps to check the result.

     

    Reset Internet Explorer (IE) & register files

    --------------------------------------

    Note: the following steps will remove all of installed add-ons, passwords, etc. and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.

    2. Switch to the Advanced tab.

    3. Click the "Reset Internet Explorer Settings" button.

    4. Click Reset to confirm the operation.

    5. Click Close when the resetting process has finished.

    6. Uncheck the "Enable third-party browser extensions" option in the Settings box.

    7. Click Apply, click OK.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Wednesday, February 16, 2011 6:25 AM
    Monday, February 14, 2011 9:32 AM