locked
How To Lock Screen Resulution Via GPO on Windows 7 64bit RRS feed

  • Question

  • How To Lock Screen Resulution Via GPO on Windows 7 64bit?

    Any Help on this topic will be appriciated.

     

    Thanks

    Irfan

    Tuesday, November 16, 2010 10:35 PM

Answers

  • Hi,

    There is no a Group Policy to lock the Screen Resolution, but you may try to )disable the Control Panel/Display component which will disable changing any display options, including the Screen Resolution.

    Open the Group Policy editor and navigate to User Configuration/Administrative templates/Control Panel/Display. Enable the Disable the Display Control panel policy.

    When this component is opened, it will show the "Some items have been disabled by the Administrator".

    • Marked as answer by Arthur Xie Friday, November 26, 2010 3:40 AM
    Thursday, November 18, 2010 8:45 AM

All replies

  • Hi,

    There is no a Group Policy to lock the Screen Resolution, but you may try to )disable the Control Panel/Display component which will disable changing any display options, including the Screen Resolution.

    Open the Group Policy editor and navigate to User Configuration/Administrative templates/Control Panel/Display. Enable the Disable the Display Control panel policy.

    When this component is opened, it will show the "Some items have been disabled by the Administrator".

    • Marked as answer by Arthur Xie Friday, November 26, 2010 3:40 AM
    Thursday, November 18, 2010 8:45 AM
  • If someone logs in using remote desktop connection, he will change resolution of remote machine according to his own machine's resolution, no matter if display is locked or not. Is there any other way to lock display resolution so it can't be changed?

    Thanks

    Tuesday, September 23, 2014 7:02 AM
  • In AD server : 

    Start > Run> gpmc.msc> User Configuration/Administrative templates/Control Panel/Display. Select Enable and Ok. 

    In Client System :

    Start > Run> cmd > gpupdate /force 

    Start > Run> cmd > rsop

    Thanks,

    Rajasekar


    Wednesday, January 20, 2016 1:28 PM