AppCrash explorer.exe RRS feed

  • Question

  • I'm using Windows Vista Home Preimum and often when I'm browsing folders, explorer.exe crashes showing this message:

    Problem event name:    APPCRASH
    Application name:    explorer.exe
    Version name:    6.0.6000.16549
    Application Timestamp:    46d230c5
    Fault Module Name:    StackHash_8d13
    Fault Module Version:
    Fault Module Timestamp:    00000000
    Exception code:    c0000005
    Exception Offset:    00000000
    OS Version:    6.0.6000.
    Locale ID:    1040
    Additional Information 1:    8d13
    Additional Information 2:    cdca9b1d21d12b77d84f02df48e34311
    Additional Information 3:    8d13
    Additional Information 4:    cdca9b1d21d12b77d84f02df48e34311

    How can I solve this problem ?
    Sunday, December 30, 2007 9:29 AM

All replies

  • I have the same problem, however I usually fault in explorer.exe.  I have tried a clean Vista Home Premium install with no avail.  It usually happens after I have visited control panel (last two times it happened after I added a port to Windows Firewall and the time before that after running Windows Update.


    My rig specs are below.



    Problem Event Name: APPCRASH
    Application Name: Explorer.EXE
    Application Version: 6.0.6000.16549
    Application Timestamp: 46d230c5
    Fault Module Name: Explorer.EXE
    Fault Module Version: 6.0.6000.16549
    Fault Module Timestamp: 46d230c5
    Exception Code: c0000005
    Exception Offset: 0003278d
    OS Version: 6.0.6000.
    Locale ID: 1033
    Additional Information 1: 8d13
    Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
    Additional Information 3: 8d13
    Additional Information 4: cdca9b1d21d12b77d84f02df48e34311


    Custom HTPC

    Intel DP35DP

    Intel E6750

    2GB DDR2 RAM (I have run MemTest86 diagnostics to ensure RAM is good)

    MSI NX8500GT-MDH256EH (NVidia driver v169.25)

    ATI Theater 650 Pro (Catalyst driver 7.12)

    D-Link DWA-552 Wireless-N (Atheros driver v7.3.1.109)

    Windows Vista Home Premium, 32-bit, completely up-to-date in Windows Update

    Monday, January 7, 2008 12:50 AM

    I have been tracking down this problem on a number of new Vista Home Premium & Ultimate system assemblies.  I noticed your post because you are using the Intel DP35DPM system board, which is one of the affected boards.  I have been able to replicate this problem at will on multiple systems (Intel DG33TLM, and DP35DPM).


    This may sound unlikely to you, but I have found that removing the Intel Sigmatel IDT Audio driver (current version is 5511), and allowing Vista to return to it's automatically installed High Defintion Audio driver will cure this Explorer Restart problem.  I'll be testing if an earlier Intel revision might be stable (or of course a new release perhaps). 


    Also, FYI, Intel's current BIOS releases for your MB, 0345, 0348, and 0353 all have a problem resuming from the S3 sleep state (Suspend to RAM).  BIOS revision 0326 (older) resolves the S3 sleep state problem.   


    Whether or not different MB's using the same Chipset, or Audio controller may be also affected, I cannot confirm, but for those of you experiencing Appcrash - ID 1033 (Explorer has stopped working) and needs to restart, you might want to give that a look.



    Wednesday, January 30, 2008 5:12 AM


    I am having the same problem. this started when I tried to play the .vob file.


    Problem signature:

    Problem Event Name: APPCRASH

    Application Name: Explorer.exe

    Application Version: 6.0.6000.16549

    Application Timestamp: 46d230c5

    Fault Module Name: CLMedia.dll

    Fault Module Version:

    Fault Module Timestamp: 41a31653

    Exception Code: c0000094

    Exception Offset: 00002545

    OS Version: 6.0.6000.

    Locale ID: 2057

    Additional Information 1: d6aa

    Additional Information 2: 550813108d42c370043e28bb37aac5af

    Additional Information 3: d6aa

    Additional Information 4: 550813108d42c370043e28bb37aac5af

    Read our privacy statement:



    Please give the solution

    Tuesday, March 11, 2008 9:47 AM
  • hi......i too have the same problem......may be this might work......r u using vista....then goto organize>folder and search options>click on view tab>tick always show icons never thumnails then click apply.......i think this may work.......
    Saturday, April 5, 2008 12:44 PM
  • Thanks friend.... it solved my prob... i had feared it to be some virus or so.. thanks anyways.. Smile


    Monday, July 7, 2008 8:27 PM
  • Go to this site and install this patch it'll definitely solve your problem.


    • Proposed as answer by chaucolai Tuesday, January 25, 2011 6:42 AM
    Sunday, September 7, 2008 9:10 AM
  • Thanks a lot. This is the real solution. After a long searching found the real solution. Thanks a million. 




    Saturday, November 1, 2008 10:19 PM
  • Dear

    Thanks for the solution. Those who are suffering from explorer crash due to Fault Module CLMedia.dll, please download the patch from this site. it will certainly solve ur problem.
    Tuesday, November 11, 2008 2:43 PM
  • Thanks ....

    sometime ago i also suffered for the same problem...this happens only when you try to view some video, pics in thumbnails from a non vista computer...the explorer is not able to  show this correctly so it crashes..
    Sunday, November 16, 2008 8:12 AM
  • thanks a lot for real solution........my problem solved
    Thursday, August 13, 2009 2:01 AM
  • hi......i too have the same problem......may be this might work......r u using vista....then goto organize>folder and search options>click on view tab>tick always show icons never thumnails then click apply.......i think this may work.......

    Thanks this worked for me..... Appreciate your post and assistance
    Saturday, December 5, 2009 2:38 PM
  • Hi I'm new here, I've been getting this problem with explorer.exe whenever i browse folders, not when I right-click.

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: Explorer.EXE
    Application Version: 6.0.6002.18005
    Application Timestamp: 49e01da5
    Fault Module Name: StackHash_27dd
    Fault Module Version:
    Fault Module Timestamp: 00000000
    Exception Code: c0000005
    Exception Offset: 0c4fc260
    OS Version: 6.0.6002.
    Locale ID: 18441
    Additional Information 1: 27dd
    Additional Information 2: b76caa7c2627bab0b68e16f682ad848f
    Additional Information 3: 481c
    Additional Information 4: e8b1f521a253c187784888621f9fd9ed

    can anyone help me with this, please?
    Sunday, June 27, 2010 11:58 AM
  • Awesome. Worked like charm. Then I downloaded the patch also. Had me irritated for a few months now.
    • Proposed as answer by Michael Kng Wednesday, February 9, 2011 1:56 PM
    Wednesday, October 13, 2010 7:14 PM
  • You rock man !! provided the correct soln
    Hassan Arafat Khan
    Monday, August 22, 2011 3:25 PM