none
WD scorpio blue500gb 2.5" hd Access denied RRS feed

  • Question

  • i have just put a wd scorpio blue 2.5" sata 500gb hd into my laptop, the drivers installed right away and the drive shows in my computer but with no details other than the letter & icon, the problem is i can't access the drive it just says i do not have permission. iv'e tried to alter the ownership in the properties tab but that just says the same thing i don't have permission. i would be grateful for any help thanks' steve
    Thursday, January 13, 2011 7:07 PM

Answers

  • Since it is a new drive, I suggest you re-format that drive and re-create partitions on it.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, January 17, 2011 6:29 AM
    Moderator

All replies

  • It's not a new drive I suppose? If you don't mind erasing the data, you could try and remove the current partition (see Computer Management -> Disk Management).

    Friday, January 14, 2011 8:27 AM
  • Since it is a new drive, I suggest you re-format that drive and re-create partitions on it.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, January 17, 2011 6:29 AM
    Moderator