locked
cannot get rule to work properly RRS feed

  • Question

  • ( ( Parameter 3 Contains Admin ) AND ( Parameter 3 Does not contain Administrative ) AND ( ( Event ID Equals 632 ) OR ( Event ID Equals 633 ) OR ( Event ID Equals 631 ) OR ( Event ID Equals 634 ) ) )

    Thursday, May 8, 2008 8:51 PM

Answers

  • Hi,

     

    The expression seems OK, but we don't know what kind of rule did you create and what is result you expected and got? What's the version of your SCE and OS?

     

    For you information, please read the following technical reference.

     

    System Center Essentials Create Rule Wizard
    http://technet.microsoft.com/en-us/library/bb422967.aspx

     

    Hope it helps.

    Monday, May 12, 2008 11:29 AM

All replies

  • Hi,

     

    The expression seems OK, but we don't know what kind of rule did you create and what is result you expected and got? What's the version of your SCE and OS?

     

    For you information, please read the following technical reference.

     

    System Center Essentials Create Rule Wizard
    http://technet.microsoft.com/en-us/library/bb422967.aspx

     

    Hope it helps.

    Monday, May 12, 2008 11:29 AM
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

     

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up.

     

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!

    Tuesday, May 20, 2008 2:44 AM