Hover select disable not working in Windows Vista RRS feed

  • Question

  • I have become a user single-click to open an item. It works quite well but there are a shortcoming for my general usage. I find that hover select quite annoying as I have to place my cursor somewhere out of the way if I am using the keyboard.

    Now, I searched and found that TweakUI for WindowsXP could disable the hover select function. It does so flawless on Windows XP and works exactly how I wanted it. If I leave my cursor over a file name in windows explorer it doesn't select the file.

    As TweakUI doesn't work properly under Windows Vista I had to be a bit more creative and found a site which states how todo the same trick in the registry.

    I restored the default single click options in Windows XP and applied the registry trick and it worked the same as TweakUI.

    Now, when I try to apply the same trick in Windows Vista, it does not work.

    The trick is to add MouseHoverTime to the registry and set the value to zero.

    I found it from:

    this site shows how certain items in tweakui work the registry.

    Can someone please help me fix this in Vista?

    Tuesday, December 25, 2007 1:35 PM

All replies

  • Looks like this problem may be related to the ClickLock option. It's counter intuitive, but I turned ClickLock On, then changed the settings to "Long" and the hover to select appeared to stop working.


    Tuesday, March 4, 2008 11:13 PM
  • My mouse had become very sticky to 1) cursor change at borders 2) moving over buttons and text etc. I used the trick above and set it to "long" and stickiness is gone. Hope it helps somebody else.

    Friday, April 24, 2009 3:35 PM