locked
Can't install Fsx Acceleratiopack with wd7!!!!!!!!!! RRS feed

  • Question

  • Hi,

    I have a new laptop with wd7 64bit.

    I can install fsx deluxe, but by installing accelerationpack I'm getting problems.

    It says flight simulator x   Acceleration pack requires english version of flihtsimulator x and it quits installation.

    Is ther somebody who knows a solution of this?

    I think I have the English version!

    Thanks

     

    Paul

    Tuesday, April 26, 2011 8:49 PM