locked
I disabled all my add-ons RRS feed

  • Question

  • I disabled all my add-ons because I wanted my browser to be faster. Now when I try to go on the internet it goes blank and when I type the website URL it doesn't load, what can I do?

    Abdulhamid

    Sunday, April 27, 2014 10:57 PM

Answers

  •  when I try to go on the internet it goes blank and when I type the website URL it doesn't load

    Recently I noticed that Support seems to think there is new life in regsvr32 commands.   Note that this time they are recognizing some important details about trying this tactic:  start from an elevated cmd window (Administrator Command Prompt), re-register both 32-bit and 64-bit modules, use switches which seem required.

    http://support.microsoft.com/kb/2574731/en-us

    FYI

    Robert Aldwinckle
    ---




    Robert Aldwinckle
    ---

    • Marked as answer by Michael_LS Monday, May 5, 2014 10:01 AM
    Monday, April 28, 2014 5:31 PM
    Answerer
  • Hi,

    Did you have disabled all add-ons?

    Please try to reset the Internet Explorer to see if it helps:

    a. Open Internet Explorer.

    b. Click the Tools button or press Alt key + X, and then click Internet Options.

    c. Under Advanced tab, click on Reset.

    d. Check the Delete personal settings box.

    e. Click on Reset and then Close.

    f. Close all open Internet explorer windows and re-open it.

    g. Test the issue.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Michael_LS Monday, May 5, 2014 10:01 AM
    Tuesday, April 29, 2014 7:59 AM

All replies

  •  when I try to go on the internet it goes blank and when I type the website URL it doesn't load

    Recently I noticed that Support seems to think there is new life in regsvr32 commands.   Note that this time they are recognizing some important details about trying this tactic:  start from an elevated cmd window (Administrator Command Prompt), re-register both 32-bit and 64-bit modules, use switches which seem required.

    http://support.microsoft.com/kb/2574731/en-us

    FYI

    Robert Aldwinckle
    ---




    Robert Aldwinckle
    ---

    • Marked as answer by Michael_LS Monday, May 5, 2014 10:01 AM
    Monday, April 28, 2014 5:31 PM
    Answerer
  • Hi,

    Did you have disabled all add-ons?

    Please try to reset the Internet Explorer to see if it helps:

    a. Open Internet Explorer.

    b. Click the Tools button or press Alt key + X, and then click Internet Options.

    c. Under Advanced tab, click on Reset.

    d. Check the Delete personal settings box.

    e. Click on Reset and then Close.

    f. Close all open Internet explorer windows and re-open it.

    g. Test the issue.


    Karen Hu
    TechNet Community Support

    • Marked as answer by Michael_LS Monday, May 5, 2014 10:01 AM
    Tuesday, April 29, 2014 7:59 AM