locked
Just starting out. Need some help with simple file sharing. RRS feed

  • Question

  • I Just installed Windows Server 2008 R2 on a spare box at home and am trying to create a simple shared folder on my server to be seen from my Windows 7 Ultimate PC. I'm reading "Mastering Windows 2008 Networking Foundations" and one of the first steps is to create a simple share. It hurts a little that the first little project it gives is not working for me at all! :(

    Here are the particulars:

    Both PC's are connected to a router via wireless and are on the same workgroup.

    I created a user account on the server with the same name as the user account on my PC called "Chambers". I created a shared folder on the server giving full access to the "Chambers" account. File sharing is turned on, on the server box and the share name is "\\Winserver\test"

    From my W7U PC I cannot access the server share at all. Under networking I cannot even see the Server. I know it must be something simple and I apologize for my noobishness but any help is appreciated!

    As a side note,I was previously a member of a homegroup with other PC's in the house and thought that might be the issue but I left the homegroup, and under networking in Windows Explorer my PC still sees the other PC's in the house but not the server. 

    Wednesday, September 28, 2011 2:29 AM

Answers

  • Hi,

    1. When creating the share folder, please check if permission is setup correct in both Share and Permission tabs.

    2. Can you open the \\Winserver in start --- Search? If not, it will be a network connection issue. Disable firewall, security programs to test. Also test to ping the IP of the Winserver. Also test to access \\IPAddress of the server system. If still failed please provide the error.

    3. As the same account is created on both systems, whether they have a same password? If not change to same.

    4. Create a folder on Winserver and share to Everyone, also set permission to Everyone Full Control as test.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.
    Friday, September 30, 2011 5:19 AM

All replies

  • Hi,

    1. When creating the share folder, please check if permission is setup correct in both Share and Permission tabs.

    2. Can you open the \\Winserver in start --- Search? If not, it will be a network connection issue. Disable firewall, security programs to test. Also test to ping the IP of the Winserver. Also test to access \\IPAddress of the server system. If still failed please provide the error.

    3. As the same account is created on both systems, whether they have a same password? If not change to same.

    4. Create a folder on Winserver and share to Everyone, also set permission to Everyone Full Control as test.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.
    Friday, September 30, 2011 5:19 AM
  • Thank you, it was as simple as the network location for my home network was set as a public network on Server 2008 R2. Switching it to a private home network allowed me to access.
    Wednesday, October 12, 2011 12:05 AM