none
Mapped drives not pulling through on GPO

    Question

  • Hi, 

    We have had a couple of users on a Domain missing mapped drives which are created using Group Policy. 

    The first user who had it we just ran a system restore to the day previous which "Fixed" the issue. We had tried running GPUupdate on the server and client PC, and checked all the settings which were OK (demonstrated by the other users who had the drives they were missing) System restore was a quick fix until we had time to look into it properly.

    Today a user off site called who had 1 of the mapped drives but was missing another. We ran the usual checks followed by running gpresult /r on the client PC. 

    It came back to say the user is included in the Sales Mapped Drive policy, but this was filtered out for an "Unknown Reason". 

    I have checked permissions which are fine, and for now have left a shortcut on the users desktop which they can access no problem. 

    I am guessing its an issue on the machine as I created a new policy and added the user in, and setup to create a mapped drive to the same location but using a different letter and this had the same result. 

    Does anyone have any suggestions for a fix, or know where to start diagnosing this issue?

    Thanks
    Wednesday, June 22, 2016 7:32 AM

Answers

All replies