Missing buttons?


  • Im using SCOM 2012 R2 on Server 2012 R2 and am noticinig some buttons missing when I try to uninstall/repair agents.  There isnt an Uninstall button???  Is this a bug in SCOM 2012 R2 that others are seeing as well?

    Friday, October 25, 2013 6:13 PM


All replies

  • Hi,

    Is this for a specific server or for all the servers.

    Could you please check your level of authority on the scom console.

    Seems to be a Access issue. You can do a quick test . Try accessing the console with an Admin account and let us know if it has access. It yes then it is a Access level issue.



    Friday, October 25, 2013 6:45 PM
  • Im a SCOM admin and a domain admin.  This is the issue no matter what server I try to uninstall the agent from.  I think its just a bug in the application. 
    Friday, October 25, 2013 6:48 PM
  • Monday, October 28, 2013 7:41 AM
  • We are having the same issue here after the UR7 update. Not all of the techs I work with only some. Although this is marked answered I don't see the solution. There are no access issues here all are SCOM admins, domain admins etc. I have removed and reinstalled the console updated dotnet 4.5, updated report viewer, rolled back IE from 11 to 10 still the same issue.
    Tuesday, August 19, 2014 12:56 PM
  • Hi,

    I´m having the same issue with SCOM 2012 R2 UR2, I also have missing buttons in the reports, like the "Browse" button in the performance reports, in the discovery wizard I don´t see the "Browse" to search in the Active Directory, this is the second time that I see this behavior, anyona have any idea??

    Tuesday, October 28, 2014 9:06 PM
  • I see this answer but it is not the solution.

    I'm using SCOM 2012R2 UR9 and using the SCOM Administrators role.

    I'm missing the buttons like in the picture above. This is with the SCOM console installed on a Windows 10 client.

    If I install the SCOM console on a Windows 7 client I DO see the buttons.

    Seems like a bug to me.

    Thursday, March 31, 2016 8:14 AM
  • I experienced the same issue today. I tried repairing the console, checking my permissions, etc. with no luck. On a hunch, I tried expanding the window (hover over the edge until your cursor changes to a handle, then left-click, hold and drag to a larger size).  The Uninstall and Cancel buttons will appear and the partial line shown in your screenshot will continue across the form.

    This is a bug that needs to be fixed.  The buttons at the bottom should always be visible.

    Update: I found that if I set the display settings (Control Panel\All Control Panel Items\Display) to small - 100%, the buttons show up at the default window size.  When set to the default, medium - 125%, they are not initially visible, but the window can be expanded to show them.

    Wednesday, July 20, 2016 6:28 PM