locked
problem for windows search OS Vista RRS feed

  • Question

  • The indexing service is not working, not performing research with outlook 2007.'m Seeing this error in the events:

    Servizio Windows Search terminato. Errore specifico del servizio 2147749155 (0x80040D23).

    • Changed type Vincenzo Di RussoMVP Tuesday, November 23, 2010 5:12 PM
    • Moved by Vincenzo Di RussoMVP Tuesday, November 23, 2010 5:13 PM Wrong language. Moved to the OT TechNet Forum (Da:Microsoft Windows Vista e Windows XP Forum per professionisti IT)
    • Moved by Anca Popa Monday, November 29, 2010 1:40 PM english instead italian (From:Discussione generale, feedback sul forum TechNet e messaggi off topic)
    • Changed type Sabrina Shen Thursday, December 2, 2010 2:30 AM
    Tuesday, November 23, 2010 4:31 PM

Answers

  • Hi,

     

    Please try the following steps to troubleshoot this issue:

     

    1. Please boot the computer in Clean Boot to test the issue.

     

    2. Enable Windows Search Service

    --------------------------------------------

    1).Click on Start button, then select Control Panel -> System and Maintenance -> Administrative Tools, and double click on Services applet. Alternatively, simply type "Services" (without quotes) in Start Search box.

    2).If User Account Control asks for permission, click Continue.

    3).Locate an service named Windows Search. Right click on Windows Search, and then select Properties on contextual menu.

    4).Click on Start button to start the indexing service immediately.

    5).On the Startup Type dropdown box, select Automatic.

    6).Click on OK button.

     

    More information:

     

    Is there a way to force Windows Search to index?

     

    Group Policy for Windows Search

     

    Regards,

     

    Sabrina

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Thursday, December 2, 2010 2:30 AM
    Tuesday, November 30, 2010 7:40 AM