locked
missing IM's and emoticons within chat session RRS feed

  • Question

  • Hi guys,

    After installing the most recent Sfb 2016 client update 
    https://support.microsoft.com/en-us/help/4092445/october-2-2018-update-for-skype-for-business-2016-kb4092445
    that fixes for us problem with SfB Recording Manager (recording processing finishes with Warning: Runtime Error and no desktop sharing in video file) we have new bug present.

    During IM chat session, some of sent messages are not visible in sender's chat.
    Some of sent messages are visible, but emoticons are not.
    Recipient receives all messages fine.

    User agent is UCCAPI/16.0.4756.1000 OC/16.0.4756.1000 (Skype for Business).

    Anyone noticed the same?
    Clearing cache/delete sign in info does not solve this problem.

    thanks,

    Wednesday, October 31, 2018 12:32 PM

All replies

  • Hi,

    Would you please try to uninstall KB4092445 in one PC to have a test if the issue will disappear?

    Recently we received the similar case from other users that Emojis not shown and found it could work normally after installing 16.0.4678.1000 version.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, November 1, 2018 9:48 AM
  • Hi,

    Try to set “DisableRicherEditCanSetReadOnly” to 1 .

    Registry Path: \HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\ 

    If you don't have this key, create and set it to 1.


    • Proposed as answer by kriimsilmm Wednesday, November 14, 2018 2:34 PM
    Thursday, November 1, 2018 9:56 AM
  • Hi,

    Try to set “DisableRicherEditCanSetReadOnly” to 1 .

    Registry Path: \HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\ 

    If you don't have this key, create and set it to 1.


    This helped to resolve the emoticon problem, thanks!
    Wednesday, November 14, 2018 2:43 PM