none
both GPO not applying in my test OU

    Question

  • Hi, I'm not sure what's lacking in my setup but in the past years I've deal with GP, this is the first time I'm having issues.

    Issue 1: to replace the local administrator password to a different. The office was setup by a previous IT staff which didn't make any turnovers so we had to deal with it. We have approx. 100 pc but I don't want to rename the password one by one for each pc. So I thought of creating a GPO since they're all domain computers. Here's my setup:

    AD: Server 2012 R2

    Clients: Win 7 SP1

    Computer Configuration > Control Panel Settings > Local Users and Computers

    Create a local user. In Action set it to Update > for the User name set it to Administrator (built-in) > then set a new password.

    Tried to play around with the settings since update didn't work, tried replace.

    Issue 2: to distribute a .msi software as soon as they login. Since we don't have System Center Config Manager, I place it in a GPO and here's my setup.

    User Configuration > Policies > Software Settings > Software Installation. Tried Publish and Assign, Basic and Maximum. Make sure that shared folder where .msi file is located has a full access for domain users.

    Problem is, it doesn't install as soon as a user login.

    Thanks

    Jeff

    Tuesday, June 14, 2016 5:06 AM

Answers

All replies