locked
App-V 4.6 Sequencing - Oracle Document Capture RRS feed

  • Question

  • Hi All,

    Am using Sequence 4.6 With Server 2008 R2.

    I am trying to create sequence of Oracle Document Capture.When am trying to Sequence,in the Monitoring phase, When i launched the application, application is launching fine but am getting below Error.

    "You need to have system level write permissions to the regitry in order to use menu items under system"

    Application is opened but few features are missing.

    Where as the same application is working fine with out any issues in the Media Validation Phase With the above mentioned Environments.

    Thanks in advance.

    



    Wednesday, March 27, 2013 6:55 PM

Answers

  • what account are you logging onto the sequencing VM as? If you use the local Administrator account to perform sequencing, you should be able to avoid the issue. 


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    • Marked as answer by SatishKumarP Sunday, April 7, 2013 10:44 AM
    Thursday, March 28, 2013 12:13 PM
    Moderator

All replies

  • During sequencing how did you launch setup and/or the application? Ideally you could launch both setup and the application from an elevated command prompt so that you don't have to interact with UAC during sequencing.


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    Wednesday, March 27, 2013 8:40 PM
    Moderator
  • Hello Parker,

    I have  disabled UAC ,I tried in either ways,but still problem persists

    Thursday, March 28, 2013 6:57 AM
  • what account are you logging onto the sequencing VM as? If you use the local Administrator account to perform sequencing, you should be able to avoid the issue. 


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    • Marked as answer by SatishKumarP Sunday, April 7, 2013 10:44 AM
    Thursday, March 28, 2013 12:13 PM
    Moderator
  • hello,

    Have you verified with Process Monitor what happens in the background? How does that compare to a working scenario?


    Nicke Källén | The Knack| Twitter: @Znackattack

    Friday, March 29, 2013 12:09 PM
  • Hello Parker,

    I have tried in Several Ways,

    Application is working fine with following configurations:

    Server 2003  App-V 4.6, Soft Grid 4.1,

    But with Server 2008 R2 Sequence is not working,Where as Media Validation is Working fine.

    Thanks in Advance.

    Sunday, April 7, 2013 10:48 AM