locked
Will not boot after Vista SP1 update, error 0xc00000e9 RRS feed

  • Question

  •  

    I have had Vista Ultimate installed on my computer for over a year and have not had any issues until now. It has been just as stable as XP was before the upgrade. Well until now.

    I tried installing the SP1 update about a week ago and it kept giving me an error and would not load. I contacted microsoft help by email and was walked through some steps to get it to install, which it did. Ever since then i have been having problems that have just got progressively worse and I am now to the point that the computer will not boot up. I have tried to contact the help person who initially helped me but they have not answered me in days.

    When I first updated to SP1, my computer would tell there were errors on the disc and go through a disk check routine on every restart. it would show some errors and tell me it had fixed them. there were different errors each time, but I did see an index $I30 several times. these restarts got progressively harder to overcome and after a few days my computer would require the disc to boot up. I had to go through the whole "repair my computer" routine. this was for every restart. I would be shown a different error message every time, when one showed at all. (by the way, the SP1 update wiped out my restore files, so no hope of going back to when it worked).

    today the computer will not boot at all. I get a black screen telling me the following:

     

    this error can be caused by unplugging a removeable storage device such as an external USB drive while the device is in use, or by faulty hardware such as a hard drive or CD-ROM drive that is failing. make sure any removeable storage is properly connected and then restart your computer. 

    File: \windows\system32\winload.exe

    status: 0xc00000e9

    info: an unexpected I/O error has occured

     

    Considering I didn't change or add any USB hardware before this event and everything that is connected has been that way since day one, I don't understand the problem. And I find it hard to believe that my hard drive went bad at the exact moment that SP1 was installed.

    I have tried disconnecting all USB items and the computer will still not start. I even slapped it around a little, with no luck. but it did make me feel a little better!

    I would greatly appreciate any help or advice I can get.

     

    I am running a:

    HP m7640n Desktop

    AMD dual core 

    4G ram

    350G HDD

    512mb GE Force 7600GS

    300G external Seagate HDD

    Dual 22in. flat screens

    my only USB devices are the external HDD, remote control interface that came with computer, printer (HP psc2175), and the mouse and keyboard. All these have been installed since before Vista.

    Someone please help me, I use this computer to work from home and can't work until it is fixed.

    Thank You,

    Jason

    Thursday, May 1, 2008 2:35 PM

Answers

All replies

  •  

    Hi, I suggest you check the following threads in the forum regarding the same error message:

     

    error 0xc00000e9

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3126868&SiteID=17

     

    Status: 0xc00000e9

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2514048&SiteID=17

     

    Unable to set up Windows Vista

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=756859&SiteID=17

     

    Black Screen with error 0xc00000e9 after reboot

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3130048&SiteID=17

    Monday, May 5, 2008 3:29 AM
    Moderator
  • Hi Sean

     

    Those threads don't help a bit. I've got the same problem as the guy who started this thread. Exactly actually. The threads you've linked to won't help him either. For that matter, I don't think it will help anyone. They don't contain any solutions or really address the problem. What the hell dude?

     

    I'm using a vista ultimate disk i've done 5 installations with. It's brand new. There's nothing wrong with it. I've updated my bios to the latest avail. version (03/03/2008). I've disabled every non-critical i/o device in the bios. I've tried just about anything, there's not one viable solution.

     

    You run SP1 and whoobam!!!... down goes your OS. Nothing left. Not even your Vista disc can repair the damage. Nadda. How the hell do you release a service pack that's that messed up? Does MS still make use of test departments?? OR are they only relying on the public now? I'm not paying a fortune for an OS to be a freaking test bunny. This is b.s. Really.

     

    All this time when everyone I know have been Mac'ing away and linuxing off to utopia I've been waving my proud little Vista flag and standing up for Bill and his empire. Now, right now, you and MS is making me feel like an idiot. How the hell could I have been so stupid.

     

    whatever.

    Thursday, May 8, 2008 10:24 PM
  • Hi, I fully understand the inconvenience you have encountered. The error 0xc00000e9 is a generic error code. Based on the detail error message, we have different solutions. Would you please provide the detail error message?

    Friday, May 9, 2008 2:57 AM
    Moderator
  • Hi,

    I got the same issue.

    The exact error code at my PC is:

    File: \Windows\system32\config\system

    Status: 0xc00000e9

    Info: Windows failed to load because the system registry file is missing, or corrupt.


    When i run the repair function from cd the wizard is trying to restore some data related to HDD,
    Adter reboot the same error occurs.

    Thanks for help!
    Thursday, July 10, 2008 5:51 AM


  • I got the same issue after applying update.

    The exact error code at my PC is:

    File: \Windows\system32\winload.exe

    Status: 0xc00000e9

    Saturday, July 12, 2008 2:43 AM
  • I get the same error code: 0xc0000e9

    file: \boot\bcd

    unexpected i/o error has occurred

     

    I can boot from my XP recover didkette

     

    in addition to the boot problem, my partitions on drive 0 are wiped out as well. I ran chkdsk and it found nothing. I tried  norton disk doctor and got this message"found boot manager but it is not running". I am stymied!

    Monday, July 14, 2008 3:07 PM
  • If you do not see the partition, and running chkdsk from a recovery cd fails to find a partition, you might need to load SATA/RAID drivers.

     

    Tuesday, July 29, 2008 1:55 PM
  • I disabled things one by one as BNStevenson recommended in his last post here,

    http://social.technet.microsoft.com/Forums/en-US/itprovistasetup/thread/1e026c5c-c825-434b-8d0c-79dd8cfe29e4

    But I didn't remove them, as he suggested, I just disabled (and reenabled if they were ok) them one by one. In my case what fixed it was disabling the onboard LAN.

     

    Ok, after doing that, vista would still freeze on startup. And the optical drive can't be disabled in the bios.

    Wednesday, March 31, 2010 7:59 PM
  • This post has been going from 2008 shame Microsoft for not getting this sorted. I am here with the same error in Nov 2011 looking on the web for a solution.

    This is something similar to Windows ME where BS seem to sprout but problem never resolved.  I will watch this space for a response

     

    Saturday, November 19, 2011 4:00 PM
  • If you can't complete the install and want to send a bug report (means
    including necessary log files):

    1. boot back to previous os,
    2. change folder options to make hidden folders visible before the search.
    3. search all partitions (may not be visible! * -> diskmgmt.msc -> assign
    drive letter) for .log files. The interesting log files are 4 to 30 MB in
    size, sometimes at vista partitions windows\inf directory if the setup went
    that far. Submit these logs to microsoft using Beta Client.

    *If there was no vista partition in diskmgmt.msc* then the log files are
    most likely in the same drive your previous OS was installed (if it had
    space for the setup files). There should be a hidden, weird named folder, in
    root of the volume and the logs are somewhere under there (search).
    Tuesday, November 29, 2011 12:17 PM