none
The NetBIOS name is already being used RRS feed

  • Question

  • I recently upgraded from Server 2008 to Server 2008 R2 (I know how behind I am) and now when I try to set up DNS, it says 'The NetBIOS name is already in use'.
    Saturday, June 16, 2018 10:38 AM

Answers

  • Hi,

     

    Thanks for your question.

     

    Did you set DC on this server? Did you use the same name for the server as domain name?

    Please try the following steps to see if it helps.

     

    1. Please check the server’s NetBIOS name on system configuration as below or use the command Nbtstat -n to check local name.

    nbtstat

    https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/nbtstat

     

     

    2. Please also check local DNS server if it has the former DNS record of the server, please delete it from the DNS zone.

    If the issue persists, I suggest we can try to change the server and recreate DNS. After the deployment achieved, then we rename the server with original name.

     

    Hope above information helps. I look forward hearing your good news.

     

    If you have any question and concern, please feel free to let me know.

     

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com




    Monday, June 18, 2018 3:54 AM
  • Hi,

    Please try the setting of IPv4 advanced properties to disable NETBIOS over TCP/IP on the server as the following figure.

    All control panel items > Network Connections > the NIC > Properties >  Internet protocol Version 4 > Advanced > WINS > NetBIOS setting > Disable NetBIOS over TCP/IP

    Hope this helps.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Lunar Cow Sunday, July 8, 2018 2:23 PM
    Tuesday, June 19, 2018 7:44 AM

All replies

  • Hi,

     

    Thanks for your question.

     

    Did you set DC on this server? Did you use the same name for the server as domain name?

    Please try the following steps to see if it helps.

     

    1. Please check the server’s NetBIOS name on system configuration as below or use the command Nbtstat -n to check local name.

    nbtstat

    https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/nbtstat

     

     

    2. Please also check local DNS server if it has the former DNS record of the server, please delete it from the DNS zone.

    If the issue persists, I suggest we can try to change the server and recreate DNS. After the deployment achieved, then we rename the server with original name.

     

    Hope above information helps. I look forward hearing your good news.

     

    If you have any question and concern, please feel free to let me know.

     

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com




    Monday, June 18, 2018 3:54 AM
  • Thank you for your reply. Yes, my server is my domain controller.

    I have tried renaming my server and that hasn't worked.

    How would I go into the DNS server when I am in the middle of installing it?

    If I renamed my server as the NetBIOS name, would that be a fix?

    I have tried everything listed, and I still have the same problem.

    • Edited by Lunar Cow Monday, June 18, 2018 6:33 PM
    Monday, June 18, 2018 6:14 PM
  • Hi,

    Please try the setting of IPv4 advanced properties to disable NETBIOS over TCP/IP on the server as the following figure.

    All control panel items > Network Connections > the NIC > Properties >  Internet protocol Version 4 > Advanced > WINS > NetBIOS setting > Disable NetBIOS over TCP/IP

    Hope this helps.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Lunar Cow Sunday, July 8, 2018 2:23 PM
    Tuesday, June 19, 2018 7:44 AM