locked
i cant get any sound from my laptop aaaarrgghh!!!! RRS feed

  • Question

  •  

    i have an acer aspire 5630 laptop with a built in sound card (i have no idea what sort) i upgraded to windows vista ultimate a few weeks ago and since i have done that i have had no sound whatso ever from my laptop according to the device manager my sound device is working properly but i am a beginner at this and i need some serious help haha. i cant cope without my sound as i have a lot of work to do that requires listening and watching stuff that is sent to me . can anyone help me because it is officially driving me insane!!!!!! i keep having to borrow my friends laptop and thats getting a bit old now. all help is GREATLY APPRECIATED!!!!

     

    TA VERY MUCH

    newsong

     

    Thursday, January 24, 2008 4:16 AM

Answers

  • Hi Newsong,

     

    Thanks for posting!

     

    Please firstly update the drivers for your computer from the following page:

     

    http://support.acer-euro.com/drivers/notebook/as_5630.html

     

    Please note to use the drivers designed for Windows Vista. Updating chipset and BIOS before others is a preferred way.

     

    If the problem still persists after updating drivers, please let me know. I’m happy to be of further assistance!

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Friday, January 25, 2008 9:52 AM

All replies

  • Hi,

     

    Have you tryed with windows update to see if it bring up a new driver update? Double check and let me know...

     

    Rgds.

    Thursday, January 24, 2008 7:45 PM
  • yeah  i did that but still no sound coming from it.. not even sytstem sounds. officially driving me nuts haha

     

    any other suggestions??

     

    thankyou for helping

     

    regards

    newsong

     

    Thursday, January 24, 2008 9:33 PM
  • Hi Newsong,

     

    Thanks for posting!

     

    Please firstly update the drivers for your computer from the following page:

     

    http://support.acer-euro.com/drivers/notebook/as_5630.html

     

    Please note to use the drivers designed for Windows Vista. Updating chipset and BIOS before others is a preferred way.

     

    If the problem still persists after updating drivers, please let me know. I’m happy to be of further assistance!

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Friday, January 25, 2008 9:52 AM
  •  

    it works it works i have sound woohoo lol

     

    thanks you so much for sending me that link

    it is greatly appreciated

     

    regards newsong

    Saturday, January 26, 2008 4:08 AM
  • Hi Lionel.

     

    I have the same problem. I have istalled Windows XP Service Pack 3 and the sound won't work. Neither will the Network Adapter. I have searched the Acer web site, but contains no drivers for Service Pack 3. Can you help me with this?

     

    Saturday, October 4, 2008 8:29 PM