locked
SteadyState does not let me set Disk Protection on a computer RRS feed

  • Question

  • I have followed the instructions and defragmented my Hard Disk prior to setting Disk Protection.  Installing on Windows XP Service Pack 3.  This is the only computer on which I have experienced this problem out of 15 total.  The first time I tried it the computer hung on restart for hours and I did a force shutdown.  I uninstalled and reinstalled SteadyState to clear the cache it established.  The next 2 attempts it ran and established the cache but did not set Disk Protection.  Reformatting the Hard Drive is not an option.
    Monday, August 2, 2010 4:30 PM

Answers

  • For this kind of issue, you can first try the following steps and see the result:

    When the problem occurs, please check if there is a cache file (Cache.WDP) under drive C: As the cache file was hidden by default, we need to show the hidden files with the following steps:
    -------------------
    1. Click Start, then click Control Panel, and then click Folder Options.
    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."
    3. Clear the "Hide protected operating system files (Recommended)" check box.
    4. Clear the "Hide extensions for known file type" check box. Click OK.

    If Cache.WDP exists, we can manually delete it with the following steps:
    -------------------
    1. Restart your computer and start pressing the F8 key on your keyboard.
    2. When the Windows Advanced Options menu appears, select Safe Mode, and then press Enter.
    3. Log onto Windows by using the Administrator account or any user account with the Administrator privileges.
    4. Delete the Cache.WDP file under drive C. Restart the computer.
    5. Start SteadyState, “Cache File Is Corrupted” windows will appear.
    6. Select “Uninstall Windows Disk Protection and delete the corrupted cache file” and click OK. Then, let's try to enable WDP again.

    Hope this helps!

    • Marked as answer by Sean Zhu - Friday, August 13, 2010 1:58 AM
    Wednesday, August 4, 2010 7:30 AM