none
Policy settings blocking a website working

    Question

  • Hi folks,

    I wonder could someone please help point me in the right direction on something.  We are using Server 2012 R2 to dish out our GPO for our IE11 user policy to our Windows 7 machines but the thing is some of our web applications and websites for that matter are having difficulty working correctly IE 11.  We've tried running them in compatibility mode and adding them to our Enterprise Site list but for a handful of things we can't figure out what bit of the policy is stopping the application or site from working.

    Is there any application/tool or technique that I could use to see which setting in the GPO is causing the problem in our application?  If I move the user into an OU that has no GPOs applied the application works fine so baring starting from scratch on a new policy, I'd appreciate it if someone could help me with the steps to fault-find the issue with my GPO.

    Thanks,

    Bonemister

    Wednesday, March 02, 2016 4:15 PM

All replies

  • Hi,
     
    Am 02.03.2016 um 17:15 schrieb bonemister:
    > some of our web applications and websites for that matter are having
    > difficulty working correctly IE 11.
     
    Integrate /Configure and use the Internet Explorer Enterprise Mode
    to create a xml, where the specific Version of IE per site can be defined.
     
    Turn on Enterprise Mode and use a site list
     
    Use the Enterprise Mode Site List Manager tool
     
    Mark
     
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter
     
    Wednesday, March 02, 2016 4:27 PM
  • Hi Mark,

    Thanks for your reply.

    I have already implemented enterprise site mode into our organisation and have added the url into the xml file using the tool but the app still doesn't work properly. I've even added the url to be viewed in compatibility mode but that doesn't work either.

    The only way that I can get the app working is to move a user into an OU that doesn't have the IE 11 policy applied to it so it is definitely some policy setting that is stopping the application from working with IE 11 so a bit of help and guidance would be appreciated in helping me figure out what setting within the GPO is stopping the app from working.  Is there any utilities that I could use or is there any diagnostics I could run that would point me in the right direction as to which setting it could be that is causing the problem?

    Thanks in advance,

    Bonemister

    Thursday, March 03, 2016 7:06 PM