locked
Your Speaker isn't working RRS feed

  • Question

  • We have certain users using "Jabra SPEAK 510 USB" using Skype for business conference calls. after certain point, user gets a message "Your Speaker isn't working". I have replaces the computer mother board and update the latest drivers. when user is in conf call all of the suddent they get that error message and participant wont able to hear. if the user disconnect the conf and join back the speaker works fine. What could be the issue and share your suggestions thoughts.
    Thursday, May 5, 2016 4:02 PM

Answers

  • On problem computer, press windows+r to open run. then type dxdiag and click ok.

    check if you get any error during startup of dxdiag.

    Also confirm that audio is setup correctly in SFB client. You can do audio test from SFB client and confirm that it is working there.Does sound work in other applications?

    Is error during conference or does it happen in p2p as well?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:55 AM
    Friday, May 6, 2016 7:36 AM
  • Hi,

    Did the issue still happen if you change to other headsets?

    Please try to uninstall video\ audio drivers and install Windows Default drivers instead to test the issue.

    Please try to perform Clean Boot to avoid three party software's affect.

    For your reference, here is KB article how to perform Clean Boot:

    http://support.microsoft.com/kb/929135

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support


    • Edited by Eason Huang Tuesday, May 10, 2016 7:14 AM
    • Proposed as answer by Eason Huang Thursday, May 12, 2016 3:11 PM
    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:55 AM
    Tuesday, May 10, 2016 7:12 AM

All replies

  • I believe we are having the same issues, but with our Headsets. This happens on various models at times with SFB 2016 client. We are using Office 365 E5 with PSTN conferencing and this issue started in the last week or so. The user gets the message above, and to the other users it looks like they muted their phone, then they drop out. They rejoin and it works fine. Also, I was on a call with a vendor yesterday, and they are also on SFB, and they had the same issues on their side. During the call they both a different times had to reconnect to the call. as they initiated the meeting, it really makes me believe O365 SFB is having issues, and have a bad client release.

    I have support tickets open with MS, and the support rep did confirm there is a lot of SFB issues this week, but other than that not much help. 

    It's really caused SFB to have a bad taste in my users, who are asking to switch back using other services (We just switched over to PSTN conferencing and moved our phone system over as well so not good). 

    If anyone else has any info on this please let me know. 

    -Greg 

      
    Thursday, May 5, 2016 5:41 PM
  • We are not hosted with Office 365, This issue happens with on-prem Skype solution. Thanks for your response
    Thursday, May 5, 2016 6:13 PM
  • On problem computer, press windows+r to open run. then type dxdiag and click ok.

    check if you get any error during startup of dxdiag.

    Also confirm that audio is setup correctly in SFB client. You can do audio test from SFB client and confirm that it is working there.Does sound work in other applications?

    Is error during conference or does it happen in p2p as well?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:55 AM
    Friday, May 6, 2016 7:36 AM
  • Hi,

    Did the issue still happen if you change to other headsets?

    Please try to uninstall video\ audio drivers and install Windows Default drivers instead to test the issue.

    Please try to perform Clean Boot to avoid three party software's affect.

    For your reference, here is KB article how to perform Clean Boot:

    http://support.microsoft.com/kb/929135

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support


    • Edited by Eason Huang Tuesday, May 10, 2016 7:14 AM
    • Proposed as answer by Eason Huang Thursday, May 12, 2016 3:11 PM
    • Marked as answer by Eason Huang Sunday, May 15, 2016 11:55 AM
    Tuesday, May 10, 2016 7:12 AM
  • I have done everything you have stated, but the Speaker still will not work in Skype for Business 2015.  Was working 1 week ago.  Just got the Jabra SPEAK 510 3 weeks ago.  Now it won't work.  May be returning it if it can't be fixed.

    Wednesday, April 25, 2018 2:32 PM
  • Resolved issue:

    Loaded latest Jabra Direct version 3.12.1955 and now both Speaker and Microphone work in Skype for Business 2015.

    Wednesday, April 25, 2018 2:44 PM