locked
MDT 2013 Lite Touch Boot Image Boots to Command Prompt RRS feed

  • Question

  • I have just moved our MDT 2010 deployment share to a Windows 7 workstation with ADK and MDT 2013.  I upgraded the share and edited the boot.ini and customsettings.ini to point to the new location.  I generated new boot media and did a PXE boot.

    The system boots from the PXE boot imahe, but instead of displaying the MDT deployment wizard pages so I can choose a deployment task to run, the system just boots to a command prompt with a cursor blinking at x:\Windows\system32.

    What could be causing this issue?

    It is an x64 system and there are no error messages displayed.  It just boots up and sits at the command prompt.
    • Edited by MyGposts Tuesday, April 22, 2014 6:46 PM
    Tuesday, April 22, 2014 6:44 PM

Answers

  • It almost sounds like a generic WinPE boot image instead of a Litetouch boot image. Try regenerating the boot image again after selecting to update the deployment share. Make sure you completely regenerate the boot image instead of optimizing it.

    -Nick O.

    • Proposed as answer by Dan_Vega Tuesday, April 22, 2014 9:26 PM
    • Marked as answer by MyGposts Wednesday, April 23, 2014 1:09 AM
    Tuesday, April 22, 2014 7:04 PM

All replies

  • It almost sounds like a generic WinPE boot image instead of a Litetouch boot image. Try regenerating the boot image again after selecting to update the deployment share. Make sure you completely regenerate the boot image instead of optimizing it.

    -Nick O.

    • Proposed as answer by Dan_Vega Tuesday, April 22, 2014 9:26 PM
    • Marked as answer by MyGposts Wednesday, April 23, 2014 1:09 AM
    Tuesday, April 22, 2014 7:04 PM
  • I just tried regenerating the boot image and uploading it to WDS with a new name and it still booted to a command prompt
    Tuesday, April 22, 2014 11:17 PM
  • I disabled the AV and regenerated the image again and this time it boots to the deployment wizard pages.
    Wednesday, April 23, 2014 1:09 AM
  • I disabled the AV what is the av
    Saturday, June 21, 2014 4:32 AM
  • McAfee.
    Saturday, June 21, 2014 4:35 AM
  • I load my lite touch with a usb your idea turning off av solved one problem but I use a different method with my av . I put the usb into excluded files and locations so now I don't have to turn off my av all the time
    Saturday, June 21, 2014 5:33 AM