locked
IPv6 install problem RRS feed

  • General discussion

  • Tried to install IPv6 on my laptop with Win XP SP3.

    First through the GUI (add protocol) and then through the netsh "netsh int ipv6 install".

    In both cases I end up with "The system cannot find the file specified".

    Been googling a bit and the closest I came was: http://www.ureader.com/msg/165714.aspx

    Non of the suggestions helped :\

     

    Any clue?


    Saturday, June 18, 2011 10:41 PM

All replies

  • Run sfc /scannow to see if any system files are damaged or missing.  You may be prompted to insert your Windows disk.  You must be logged on as Administrator to do this.
    Saturday, June 18, 2011 10:52 PM
  • Ran sfc /scannow and inserted the XP SP3 CD. On at least a dozen occasions i got a Retry message (even tho the process finishes if i press retry). The CD isn't the problem i checked.

    Apparently i've got a problem.

    Tried reinstalling SP3 but it didn't help :\


    Sunday, June 19, 2011 4:48 PM
  • Ok, I just enabled windows update and let the system install all the updates it could find.

    Tried to install ipv6 with "netsh int ipv6 install" and it actually worked! :)

    Sunday, June 19, 2011 5:33 PM