none
No ringback/music when doing outgoing calls with internal users RRS feed

  • Question

  • This is the first that it happened to us. Our users in one of our sites in Germany is complaining that when they are calling their colleagues internally using the "Skype call", they don't hear any ringtones and will just be surprised that the other user will answer the call.

    It doesn't happen when calling an external users so it is clear that it only happens during internal calls.

    I have tried assigning myself the site's Voice Policy and Dial plan which in the first place have nothing to do with the internal calls but did it anyway lol. 

    I hope there's someone who can help us with this issue. Many thanks!


    Monday, December 9, 2019 2:12 PM

Answers

  • Hi Michael,

    Do you mean that you have the same situation when you are assigned the site’s Voice Policy and Dial Plan?

    Does anyone else in this site have same issue?

    Can the users see the popup when they receive the call?

    You could try to check the options of Ringtones and Sounds in Skype for Business client as the following article.

    https://support.office.com/en-us/article/set-ringtones-and-sounds-options-in-skype-for-business-005756ea-5be4-496d-8372-fa835885bf5a

    If you have the same issue after assigning the site policy, it is recommended check the differences between voice policies.

    Moreover, you could clear the client cache and make sure the client is the latest version.


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 10, 2019 5:33 AM
    Moderator
  • Hi! Thank you for your replies! I am so sorry I was not able to update this thread.

    I am happy to inform everyone that I was able to resolve the issue.

    The user actually made some changes on his end but he never thought that it would make his ringback tone in silent.

    So we went Skype's Ringtons and Sounds > Sounds Settings and enabled Windows sound and it worked again! 

    That's it lol. Thank you for all your help folks.

    Tuesday, December 17, 2019 8:38 AM

All replies

  • Hi Michael,

    Do you mean that you have the same situation when you are assigned the site’s Voice Policy and Dial Plan?

    Does anyone else in this site have same issue?

    Can the users see the popup when they receive the call?

    You could try to check the options of Ringtones and Sounds in Skype for Business client as the following article.

    https://support.office.com/en-us/article/set-ringtones-and-sounds-options-in-skype-for-business-005756ea-5be4-496d-8372-fa835885bf5a

    If you have the same issue after assigning the site policy, it is recommended check the differences between voice policies.

    Moreover, you could clear the client cache and make sure the client is the latest version.


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 10, 2019 5:33 AM
    Moderator
  • Hi Michael,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 17, 2019 4:38 AM
    Moderator
  • Hi! Thank you for your replies! I am so sorry I was not able to update this thread.

    I am happy to inform everyone that I was able to resolve the issue.

    The user actually made some changes on his end but he never thought that it would make his ringback tone in silent.

    So we went Skype's Ringtons and Sounds > Sounds Settings and enabled Windows sound and it worked again! 

    That's it lol. Thank you for all your help folks.

    Tuesday, December 17, 2019 8:38 AM
  • Hi Michael,

    I’m glad to see that.

    Meanwhile, if there is no issue, please remember to mark helpful reply as answer to close the thread. Your action would be helpful to other users who encounter the same issue and read this thread.

    Thanks for your understanding.


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, December 17, 2019 8:45 AM
    Moderator
  • Here I will provide a brief summary of this post. This will make answer searching in the forum easier.

     

    <Issue Symptom>:

    No ringback/music when doing outgoing calls with internal users.

     

    <Cause>:

    It is related to the settings in the client.

     

    <Solution>:

    Go to Skype for Business Ringtones and Sounds > Sounds Settings and enabled Windows sound and it worked.

     

    <Reference Links>:

    https://support.office.com/en-us/article/set-ringtones-and-sounds-options-in-skype-for-business-005756ea-5be4-496d-8372-fa835885bf5a


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 19, 2019 7:13 AM
    Moderator