locked
[Registry] Mousehovertime ... What about fading out? RRS feed

  • Question

  • so hkcu\control panel\mouse\mousehovertime is responsible for the speed of which you move your mouse over before you see the thumbnail. defaults at 400, and i've made it just 50ms.

    Now, when I move my mouse away, it would seem like to take 400ms for the thumbnails to fadeaway. I don't like this delay, what's the registry setting responsible for the unhovering speed?
    Thursday, December 10, 2009 3:45 PM

Answers

  • Hi,

    I am afraid that there's no registry setting responsible for the unhovering speed. To remove the delay, you can try the following method:

    1. Click start button, right click Computer and choose properties.
    2. Click Advanced system settings, in Advanced tab, under "Performance" section, click Settings.
    3. Uncheck the option "Animations in the taskbar and Start Menu".


    Thomas77
    Monday, December 14, 2009 5:01 AM

All replies

  • bump
    Friday, December 11, 2009 7:52 AM
  • bump
    Friday, December 11, 2009 5:18 PM
  • Hi,

    I am afraid that there's no registry setting responsible for the unhovering speed. To remove the delay, you can try the following method:

    1. Click start button, right click Computer and choose properties.
    2. Click Advanced system settings, in Advanced tab, under "Performance" section, click Settings.
    3. Uncheck the option "Animations in the taskbar and Start Menu".


    Thomas77
    Monday, December 14, 2009 5:01 AM
  • I've been looking for the same thing.  The closest I've found (so far) is to uncheck "fade or slide menus into view" under advanced system settings, "settings" button under "performance."  There are a couple other fade items there that you may want to look into.  Not perfect, but better than nothing. 

    See also <http://maximumpcguides.com/windows-7/allow-menus-to-fade-or-slide-into-view-in-windows-7>.

    -- mdeck

    p.s.  I managed to respond in less than a year.  Doesn't that count for something? ;)

    Friday, December 3, 2010 6:06 PM