locked
install of full vista beta 2 on 975X 82801 gr /gh controller sata raid drivers!!! RRS feed

  • Question

  • I am attempting to install vista beta 2, clean full on empty sata dirve on its own in my raid array.

    Abit AW8D motherboard,965 EE, 3gb DDR2 800MHz Memory, crossfire X1800's

    I am unable to be able to get it to see HD in the load drivers screen , have tried every driver I can get so far for the intel controller ICH 7 raid GR/GH version.

    Does anyone have links to where pre stripped drivers are located as don't think I am creating root floppy correctly.

    Any help would be appraciated as now hitting head on the wall.

     

    anyone don this on a intel 975x board if so sell me your drivers on a dvd!!!!

    Sunday, July 23, 2006 7:17 AM

All replies

  • Dude I feel ya! Trying to do a clean install of WinVista Beta on a RAID 1 config (BIOS) on my Intel D945GTP using a  82801Gr/GH and the big bupkis, NADA, blue pills! I',m getting the message "The Intel(r) 82801GR/GH SATA RAID Controller (A:\iastor.inf)] device driver could not be installed. Make sure the driver files are correct and located on the driver installation media." Mr. Wizard, little help over here2! I'd prefer this installation type, so e-mail me w/solution when posting please zx600e93@hotmail.com 

    Monday, July 24, 2006 11:57 PM
  • Download the drivers here.

    Extract the drivers to a folder using the -A -P<path> flags. (Example: iata61_enu.exe -A -Pc:\intel) See readme.txt.

    Point the Vista installer to the "driver" or "driver64" subfolder.

    HTH. It worked for me. Good luck!

     

    Friday, August 4, 2006 7:00 PM
  • I follow the instructions in the Readme.txt except that I"m not using an unattended.txt I'm doing a GUI based install with the Vista equalivent of F6 and even after I modified the TXTSETUP.OEM Vista won't take it.  TIA
    Thursday, August 10, 2006 12:35 AM
  • After a lot of trial and error I finally got the Vista Installer to see the RAID driver.  I copied the Intel drivers -- the contents of the Driver directory (see below) -- to the **root directory** of a floppy disk as suggested here: http://www.neowin.net/forum/index.php?showtopic=350655
    The installer wasn't finding the driver when it was buried several directory levels deep on the floppy.

    Also note, if you're using iata61_enu.exe, you need an extra '-a' when extracting the driver files, ie: iata61_enu.exe -a -a -pc:\intel (This info is in the README linked to in previous message in this thread).  This will create the following layout:

    C:\>dir c:\intel
     Volume in drive C has no label.
     Volume Serial Number is C47F-7701

     Directory of c:\intel

    08/18/2006  07:12 AM    <DIR>          .
    08/18/2006  07:12 AM    <DIR>          ..
    08/18/2006  07:12 AM    <DIR>          Docs
    08/18/2006  07:12 AM    <DIR>          Driver
    08/18/2006  07:12 AM    <DIR>          Driver64
                   0 File(s)              0 bytes

    Copy the files in Driver (or Driver64, if appropriate, I suppose) to a floppy as above.  After choosing which partition to install Vista on there will be an option for loading drivers on the same screen.   With the floppy inserted, the Vista Installer finally found the drivers, in my case.

    Good luck,
    Tony
    Friday, August 18, 2006 3:29 PM
  • I have an Intel 975X and installing Beta2 on RAID array with ICH7R was no problem. Just use the intel drivers. Go to intel site and look for chipset drivers. In that screen there is a program to download that make the F6 drivers.  Just use that floppy during Vista install and you ar eon the march!!
    Tuesday, August 22, 2006 6:54 AM
  • nice
    Sunday, August 27, 2006 4:06 AM
  • I am having a different problem.  I can get the drivers to install, and setup recognizes my raid array, but during install, in the Completing Installation phase of setup, it says something along the lines of "Windows was unable to boot your computer into the next phase of setup.  To install windows, restart setup" and reverses all the changes and restarts.  I'm at a loss.  I've tried both Intel drivers for XP and some "Beta" drivers for Vista that I found that were supposed to work with Vista.  Any suggestions?  Thanks.
    Friday, September 1, 2006 8:39 AM
  • I see a link for the "floppy configuration utility", but it just takes you to the driver download page.  Anyway, if you're booting with a Vista disc, here is a link to a page that has F6 installation instructions: How do I install an operating system onto a RAID volume (F6 install method)?

    If you want to dual-boot (or blow out) an older version of Windows (XP, 2000 Pro., etc.), just start your Vista installation within that version of Windows.

    Saturday, September 2, 2006 4:28 AM
  • I am having a hard time try to install the Vista Pre RC1, my PC also is using  975X 82801 gr/gh raid controller! I am using the 'Windows Vista Upgrade Advisory" and its tell me to replace harddisk controller and USB controllers, and the installation stalled after first reboot!

    Can you please tell me how to extract the file c:\iata61_enu.exe -a -a -pc:\intel using WinRar!!!

    Thanks!

    Wednesday, September 6, 2006 11:04 AM
  • I have also attempted to install Vista on a RAID 0 volume using an intel ICH5 (the 82801ER). I get a bluescreen when it attempts to load the driver from floppy (in the install environment available after booting from the Vista RC1 DVD).

    I have tried a few of the versions of the RAID driver from Intel's website with no luck. I found that the windows version of the setup would just hang when i tried to load the raid driver when requested.

    Has anyone managed to get an Intel Raid driver to work, and more specifically the driver for the ICH5?

    Regards
    Jay
    Thursday, September 14, 2006 10:30 PM
  • I too need the ICH5 (82801ER) driver, I am kind of up a creek until intel or someone else comes out with one.  I also got a Blue Screen when I tried loading the Intel ATA 5.5 driver for 2000/XP/2003 on Vista RC1.

    Ryan

    Thursday, September 28, 2006 5:31 PM
  • Hello Ryan,

    I forgot to post a follow up post with regards to the ICH5 driver and Vista.

    I found that if i just ran the setup from windows XP and selected the partition to install to from there i was able to get it to work. At this point it does ask you to specify the driver location, upon which i just provided the location of the currently installed driver ("c:\Program Files\Intel\Intel Matrix Storage Manager\Driver" worked for me). The driver version was (DriverVer=10/12/2005,5.5.0.1035). When you select the driver i found that the setup appeared to stall for quite some time, just wait it out, it eventually comes back to life!

    The installer will have installed the vista bootloader and after restarting will automatically go into setup and start installing windows to the drive/partition you selected.

    Hope this helps, and please report back if it does.

    Regards

    Jay

    Thursday, September 28, 2006 6:14 PM
  • Hi Jay,

    Thank you I am running Vista RC1 now, that worked perfictly.

    Thanks Again,

    Ryan

    Tuesday, October 3, 2006 3:34 PM
  • I am currently installing RC1 from XP Pro to my RAID0 partition, using the floppy made from the utility downloaded from Intel

    That is working just fine, and Vista didn't take too long to figure it out.

    Ed

    Wednesday, October 11, 2006 8:12 AM