none
Cached Exchange Mode outlook 2013 GPO enforced

    Question

  • My apologies if this has been ask and answer before, but I haven't been able to find the answer.

    I have set up Cached Exchange Mode in outlook 2013 through GPO and set the Cache Exchange Mode Sync Settings to only download 3 months. Now that is working perfectly.

    My problem now is that if users try to look back past the 3 months setting they get the “Click here to view more on Microsoft Exchange” at the bottom of the message list. But when the click the link nothing happens. Do I need to allow any other setting, or should I be looking on the user computer or profile.

    Any help will be very appreciated.

    -Jose

    Tuesday, January 26, 2016 8:16 PM

Answers

  • Hi,

    Before we start the issue, I want to verify something with you: 

    1. Does this issue occur on other users? Please check if only the specific user is experiencing the issue or all the users are affected.

    2. When you click the button “Click here to view more on Microsoft Exchange”, can you see the process bar like the screenshot below?

    3. If you change sync settings “download 3 months”, does the same issue occurs?

    If the issue only occurs on limited users, I suggest that we create a new Outlook profile to check the effect. A new profile is a new environment for us to use Outlook. To create a new profile is only for a test to see if the problem is related to the corrupt profile of Outlook. Creating a new profile will not do any damage to the old profile.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 27, 2016 7:37 AM
    Moderator