locked
My web Application loading slowly. RRS feed

  • Question

  • My web Application loading slowly.What is the Exact process to trouble shoot it.
    Wednesday, June 6, 2012 4:49 AM

Answers

All replies

  • To start with check you logs. SharePoint logs as well as Eventvwr. See if you can find some errors there.further, check how you CPUs are doing.If they are fine, See your DB status. Sometime, network connectivity can be a culprit .

    Ashish Ranjan (Please click "Marked As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you)

    Wednesday, June 6, 2012 5:12 AM
  • Is it necessary to restart the application pools
    Wednesday, June 6, 2012 5:31 AM
  • Why do you want to restart the app pool? i did not understand your context.

    Ashish Ranjan (Please click "Marked As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you)

    Wednesday, June 6, 2012 6:51 AM
  • in which case we have to restart the application pool
    Wednesday, June 6, 2012 7:26 AM
  • Okay..have a read here

    http://blogs.msdn.com/b/johan/archive/2007/05/16/common-reasons-why-your-application-pool-may-unexpectedly-recycle.aspx 


    Ashish Ranjan (Please click "Marked As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you)

    Wednesday, June 6, 2012 7:28 AM
  • OK

    If a WEF is not working then what we have to do.

    Wednesday, June 6, 2012 8:05 AM
  • You could start by confirming your environment meets the minimum Hardware & Software requirements as it could be a resource issue you're experiencing.

    Paul Turner http://redmanta.co.uk/blog Twitter: @RedMantaUK MCTS:WSS,MOSS,2010 MCITP:2010.
    Please remember to click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    Wednesday, June 6, 2012 4:07 PM