none
Vista Business and SP1 RRS feed

  • Question

  • I have Vista Business Edition installed: running OK for about a year, with Windows Update running correctly and automatically.  However, there is no sign that SP1 was installed, and WU does not list it as an available update.  Why?  Do I have to do a standalone install?

    Wednesday, July 30, 2008 12:45 AM

Answers

  • Rastjp

     

    There may be an important windows update that is required before installing SP1 that has not been installed.

     

    Read the following articles and make sure that you have all of the required updates before you try to install SP1.

    Information about Windows Vista Service Pack 1:

    http://support.microsoft.com/kb/936330


    A software update is available for versions of Windows Vista that include the Windows BitLocker Drive Encryption feature:
    http://support.microsoft.com/kb/935509

     

    This can also be caused by a newer hardware driver or firmware update that is not installed. Check with the PC manufacturer or the hardware manufacturer for updates on all of the installed hardware components. SP1 is very sensitive about hardware devices using outdated components.

     

    Check Windows Update several times to make sure that no other updates are available before installing SP1. Also, check any updates that you may have hidden in the past.

     

    Windows Vista Help: Learn how to install Windows Vista Service Pack 1 (SP1): http://windowshelp.microsoft.com/windows/en-us/Help/133c8953-c9cd-4fa5-8883-03e91bb6f2021033.mspx#EZC


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Wednesday, July 30, 2008 6:03 PM
    Moderator