locked
Outlook 2013 no longer gives View option of "Next 7 days" RRS feed

  • Question

  • I had to reinstall my Outlook and now I no longer have this view option.....why?
    Saturday, March 14, 2020 1:43 PM

All replies

  • Hi David ,

    >> I had to reinstall my Outlook and now I no longer have this view option.
    Do you mean that you do not have the "Next 7 days" option after reinstalling?
    Does the option of "Next 7 days" you mentioned above mean like below?

    If so, please make sure:

    1. You are checking this button via Calendar > Home > Go To > Next 7 Days.
    2. You are not using list view.(View > Change View)

    After that, it is suggested for you to check if the option of "Next 7 Days" is normal in the Customize Ribbon list and try the "Reset all Customizations" to see if there is any difference.

    If the problem still continues, please try the following suggestions:

    1. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type ?outlook /safe?, press Enter.) and see if the issue continues.
    2. Repairing your Office may also be useful.

    If this is not your case, please provide me with more information(screenshots if possible) about your issue for further researches. You can add your screenshots to your reply or upload the picture to OneDrive and copy the picture link to reply to me. (Notice: Please hide your personal information in the screenshot for security.)

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.




    Monday, March 16, 2020 10:44 AM
  • Hi ,

    Have you got your issue fixed?

    I'm writing to see if the reply above is helpful to you.

    If you have any update about this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, March 18, 2020 8:48 AM
  • Hi ,

    It has been a while, how is everything going?

    Any update, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, March 20, 2020 9:29 AM
  • Now working....thanks Jeff
    Saturday, March 21, 2020 8:42 PM
  • Hi David ,

    Thanks for your reply.
    I'm glad to see that your problem has been resolved. Do you mind sharing your solution so that other users who might have a similar question can benefit from your thread?

    By the way, in order to close this thread, please kindly mark helpful replies or your own reply as answers.
    Thanks for your understanding and support.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, March 23, 2020 1:46 AM