none
Printing in project RRS feed

All replies

  • Hello LeslieAnne,

    What version of Project?  What service pack do you have installed to Project?  What view are you attempting to print?  If you have created a header/footer in one view it is only for that single view.  If you are attempting to print another view, you'll need to add the header/footer again to each view you need to print.

    I hope this helps.

    Julie

    Monday, May 21, 2012 9:05 PM
    Moderator
  • It is project 2010 and I have no idea what service pack!  I have never had this problem with any microsoft program of any vintage.  This is really frustrating!  I am trying to do a Gantt chart for a client's project.  I have several that are due and they all need their individual information and our company logo which I always add to the header.

    It's professional looking and across the globe it is accepted.  So where have they hidden it?

    Thank you for whatever help you can give me!

    Monday, May 21, 2012 9:25 PM
  • Ah, I think I understand.  You've been unable to create the header/footer?

    Click File > Print, and in the lower right corner, click Page Setup:

    In the Page Setup dialog, click the Header tab and create the header and then the footer tab to create the footer.

    Does that help?

    Monday, May 21, 2012 9:37 PM
    Moderator
  • No, sorry.  I can create it fine.  I just can't get it to show up except in the page setup box where I put it.  It won't show in print preview or show at all in print to a pdf.  I have asked it to put the whole Gantt chart on one page.

    It should show up.  I have a logo in each of the left and right boxes and text in the center box.

    Still...

    Monday, May 21, 2012 9:51 PM
  • Are you able to see the header/footer without the logo or does nothing appear?
    Monday, May 21, 2012 10:08 PM
    Moderator
  • I can see nothing at all.  It seems to be hidden behind or beneath some interior box setting.
    Monday, May 21, 2012 10:26 PM
  • Is it possible the logo is so large it is covering up other things?  Can you click on the logo and delete it and see if things are better?  I'm assuming you are inserting the picture using the insert picture dialog?
    Monday, May 21, 2012 10:27 PM
    Moderator
  • Am I really that unique?  Maybe it's my program.

    I tried putting it in the legend, but no logos will show up.  I can see them in the set up box, but not on preview.

    Monday, May 21, 2012 10:28 PM
  • I was able to insert a small logo and print it without trouble -- so I'm guessing it is something specific to your scenario.  When I placed a very large file -- the program complained that it couldn't print -- not enough room.  It is possible that it's a combination of the scaling (trying to fit it on one page) and a large logo that is causing the trouble.

    See if removing the scaling helps.

    Monday, May 21, 2012 10:31 PM
    Moderator
  • Hi Leslie and Julie, 

    I am having that sam eproblem with Project 64-bit 2010, i received a project that was created on project 2007 and the creator has had no problems but i cannot see it in print preview or when i print it. 

    Has there been any more queries on this?

    S

    Thursday, June 28, 2012 1:44 PM
  • Is this an issue with the header and footer as well?  Is it a graphic in the header?  Does the data show if the graphic is removed?
    Thursday, June 28, 2012 7:22 PM
    Moderator
  • One of my clients is experiencing the same problem. Their logo looks fine in the header in the Page Setup dialog box, but it refuses to print. When the logo is removed (A logo that works in 2003 and 2007), it simply refuses to print at any reasonable size. I got it down to 1cm x 1cm, which is the lowest size they are prepared to go and it is as if the existence of any graphic makes it not print. I'm not sure what file format the graphic is in, as it has already been embedded into the header.
    Sunday, August 12, 2012 11:37 PM
  • Hello Jane,

    Do you experience the same problem on both computers (yours and client's computer) ? Have you tested it on another computer with a different graphics H/W configuration ?

    Can you check the update level of the product ? Is it SP1 ?

    Regards.



    Monday, August 13, 2012 12:03 AM
  • I'm just clarifying the Service pack issue with the client now. 

    The file is saved in the 2007 .mpp format (for cross program compatibility)

    I'm not seeing the logo (the page size is A3 and I've tried to view on several printer drivers for different printers, including Adobe PDF's driver) and we have Microsoft Project 14.0.5128.5000 32 bit. No SP details are listed anywhere for it. (Windows 7, SP1). That's at our end. 

    I also cannot see it when I view it under the Project 2013 preview.

    Monday, August 13, 2012 1:27 AM
  • I feel that further help can only follow when we're certain that the latest service pack SP1 has been applied so that we're all talking from the same baseline. So,please confirm the offending machines have SP1 via File/Help and on the right under About Microsoft Project - click Additional Version and Copyright Information - the top line should show SPI MSO details. For download, see here: http://support.microsoft.com/kb/2460052 .

    Mike Glen
    Project MVP (97-11)
    See http://tinyurl.com/2xbhc for my free Project Tutorials

     

    Monday, August 13, 2012 8:25 AM
    Moderator
  • >> we have Microsoft Project 14.0.5128.5000 32 bit

    It is not SP1. Pls see the number for Project 2010 below SP1 column here at: http://support.microsoft.com/kb/2121559

    Pls download and install SP1 as Mike has already suggested.

    Regards.

    Monday, August 13, 2012 9:46 AM
  • Hello people,

    I'm having the very same problem. I have a project with header (no graphics included) but it doesn't appear in the print preview, nor in the hard printed copy. I have SP1 installed (MS Project 2010 version 14.0.6123.5001 (32 bits)). I hope you can help me, as I have a lot of active projects created in MSProject 2007 (the same is happening with all of them), and I don't want to even think about having to re-make them in MSProject 2010.

    Regards.

    Tuesday, September 18, 2012 8:21 PM
  • Forgive a small clarifying question - you are using the Page Setup->Header->Insert image function? Not dragging an image from another location? I came across a reference to text layers in Word headers and it's just possible there's a similar feature at work here.

      Graham

    Friday, September 28, 2012 4:31 PM
  • I have one file that the footer will print and another that it will not. the one that will I have replaced the info in it and it goes to not showing up???? :(  I can not find any differences in the page setup
    Wednesday, November 28, 2012 12:53 PM
  • Had exactly the same issue today with Project 2010 32 bit on Windows 7 64 bit machine.

    Graham's advice of inserting the text using the little insert graphic icon solved it for me.

    Hi Five!

    I had copy/pasted for 10 years just fine, but now the insert tool is required.   :-)

    Friday, January 25, 2013 5:55 PM