locked
Error 80070005 RRS feed

  • Question

  • Hello all,

    I'm trying to create a simple new public folder in Exchange Server 2003 and I get the following message:

    Access denied.
    Facility: Win32
    ID no: 80070005
    Exchange System Manager

    I've looked all over, and have found a few fixes, but none have worked.  So I decided to reinstall Exchange Server and it's still giving me the same error.

    I'm running Windows SBS 2003 R2 SP2 and I'm trying this logged in directly at the machine as THE administrator.

    Any ideas would be greatly appreciated!

    Thanks,

    -Warren

    P.S.  I'm not a super savvy Windows user, my forte is UNIX and Solaris, so please explain in detail, thanks!!!
    Sunday, February 1, 2009 10:44 AM

Answers

  •  

    Hi,

    Besides Anil’s input, please try to check the settings below:

    1.    Please try to check if  check box "Enable HTTP Keep-Alives" was unchecked in the "Default Web Site"
    properties under the Web Site tab in the "Connections" section.

    Note: “Start” - “Administrative Tools” -“Internet Information Services(IIS) Manager” - “Default Web Site(right click on it-properties)” - “Web Site-Enable Http Keep-Alives”.

    2.    Then please check properties for Exadmin virtual directory is "Integrated
    Authentication" only.

    Note: “Start” - “Administrative Tools” -“Internet Information Services(IIS) Manager”-“Web Site” – “Default Web Site” – “Exadmin”(right click on it)- “properties” – “Directory Security”-“Authentication and access control”(Edit)- “Integrated Authentication”.

    Regards,

    Xiu

     

    • Proposed as answer by Xiu Zhang Tuesday, February 10, 2009 2:24 AM
    • Marked as answer by Xiu Zhang Monday, February 16, 2009 2:45 AM
    Tuesday, February 3, 2009 3:16 AM
  • Error code 80070005 translates into E_ACCESSDENIED or MAPI_E_NO_ACCESS. In either cases it appears to be a permissions problem with Exchange Store permissions or the permissions on Virtual Directories in IIS. Make sure you have correct permissions and authentication method set on ExAdmin virtual directory in IIS. Default authentication method on Exadmin virtual directory should be "Integrated Windows Authentication".
    Appart from IIS configuration. Look at the PF tree properties to check if you have correct permissions to create folders. Members of Domain Admin group can create the child folders or TLH folders by default.

    M
    • Proposed as answer by Xiu Zhang Tuesday, February 10, 2009 2:24 AM
    • Marked as answer by Xiu Zhang Monday, February 16, 2009 2:45 AM
    Tuesday, February 3, 2009 10:58 AM

All replies

  •  Hi,

    You can create PF folder thru outlook client  also please check and revert me back

    http://www.petri.co.il/create_new_top-level_public_folders_in_exchange_2000_2003.htm

    Configure your account in outlook and then follow steps as given in petri site.
    Anil
    Monday, February 2, 2009 1:02 PM
  •  

    Hi,

    Besides Anil’s input, please try to check the settings below:

    1.    Please try to check if  check box "Enable HTTP Keep-Alives" was unchecked in the "Default Web Site"
    properties under the Web Site tab in the "Connections" section.

    Note: “Start” - “Administrative Tools” -“Internet Information Services(IIS) Manager” - “Default Web Site(right click on it-properties)” - “Web Site-Enable Http Keep-Alives”.

    2.    Then please check properties for Exadmin virtual directory is "Integrated
    Authentication" only.

    Note: “Start” - “Administrative Tools” -“Internet Information Services(IIS) Manager”-“Web Site” – “Default Web Site” – “Exadmin”(right click on it)- “properties” – “Directory Security”-“Authentication and access control”(Edit)- “Integrated Authentication”.

    Regards,

    Xiu

     

    • Proposed as answer by Xiu Zhang Tuesday, February 10, 2009 2:24 AM
    • Marked as answer by Xiu Zhang Monday, February 16, 2009 2:45 AM
    Tuesday, February 3, 2009 3:16 AM
  • Error code 80070005 translates into E_ACCESSDENIED or MAPI_E_NO_ACCESS. In either cases it appears to be a permissions problem with Exchange Store permissions or the permissions on Virtual Directories in IIS. Make sure you have correct permissions and authentication method set on ExAdmin virtual directory in IIS. Default authentication method on Exadmin virtual directory should be "Integrated Windows Authentication".
    Appart from IIS configuration. Look at the PF tree properties to check if you have correct permissions to create folders. Members of Domain Admin group can create the child folders or TLH folders by default.

    M
    • Proposed as answer by Xiu Zhang Tuesday, February 10, 2009 2:24 AM
    • Marked as answer by Xiu Zhang Monday, February 16, 2009 2:45 AM
    Tuesday, February 3, 2009 10:58 AM