locked
folder access problem RRS feed

  • Question

  • i am using windows server 2003,windows xp,windows 7 ultimate.

    i created one folder "accounts" in windows server 2003 and shared ,i can access through windows xp.but i cann't access through windows 7 ultimate .i am using user account , not admin account

    Pls reply

    Tuesday, February 21, 2012 10:48 AM

Answers

  •  

    Hi,

    Regarding the issue, I suggest you try to check the issue in Clean Boot to rule out influence of any third party software.

    http://support.microsoft.com/kb/929135

    Note: Clean Boot is a step of troubleshooting, we can go back to normal by running MSCONIFG.

    If the issue persists, please try to change the NTLM level to “Send LM & NTLM - use NTLMv2 session security if negotiated”. Just refer the following picture and steps.

    1. Click Start button, type ”gpedit.msc” in Search Bar, press Enter.
    2. Move to Computer Configuration -> Windows Settings -> Security Settings ->Local Policies -> Securtiy Options.
    3. Find Network security: LAN Manager authentication level, double click the item, chose Send LM & NTLM - use NTLMv2 session security if negotiated, click OK.

    Hope that helps


    William Tan

    TechNet Community Support

    • Marked as answer by Arthur Xie Wednesday, February 29, 2012 9:56 AM
    Friday, February 24, 2012 8:45 AM

All replies

  • You might find that the default HomeGroup networking installed with Windows 7 won't give you the access you need.  I normally disable HomeGroup networking in my mixed network.  Here's how:

    • Click Start then type sharing in the search box.
    • When Network and Sharing Center comes up, click it.
    • Click the Change advanced sharing settings link at the upper-left.
    • Expand Home or Work, scroll down to the HomeGroup connections section, and choose the Use user accounts and passwords to connect to other computers setting.
    • Reboot.

     Hope this helps you!

     

    -Noel


    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options

    Tuesday, February 21, 2012 8:20 PM
  • i did like that, but the same problem sustained.
    Thursday, February 23, 2012 7:34 AM
  • try turning the firewall off on the windows 7 machine. See if you can connect then
    Thursday, February 23, 2012 3:59 PM
  •  

    Hi,

    Regarding the issue, I suggest you try to check the issue in Clean Boot to rule out influence of any third party software.

    http://support.microsoft.com/kb/929135

    Note: Clean Boot is a step of troubleshooting, we can go back to normal by running MSCONIFG.

    If the issue persists, please try to change the NTLM level to “Send LM & NTLM - use NTLMv2 session security if negotiated”. Just refer the following picture and steps.

    1. Click Start button, type ”gpedit.msc” in Search Bar, press Enter.
    2. Move to Computer Configuration -> Windows Settings -> Security Settings ->Local Policies -> Securtiy Options.
    3. Find Network security: LAN Manager authentication level, double click the item, chose Send LM & NTLM - use NTLMv2 session security if negotiated, click OK.

    Hope that helps


    William Tan

    TechNet Community Support

    • Marked as answer by Arthur Xie Wednesday, February 29, 2012 9:56 AM
    Friday, February 24, 2012 8:45 AM