none
Footnote causes text to overlap when saved as html RRS feed

  • Question

  • I added a footnote to my document, it looks ok in words.

    But after i saved it as HTML and view it in IE9, the line of text that has the footnote overlaps with the next line of text.

    Has anyone encountered this before?

    Please refer to following screenshots:

    http://s24.postimg.org/hruz00kkh/Untitled2.jpg

    http://s24.postimg.org/va1vcawpt/Untitled.jpg

    Tuesday, November 26, 2013 6:19 AM

All replies

  • Sorry for the small screenshots, please refer to following.

    http://postimg.org/image/va1vcawpt/

    http://postimg.org/image/hruz00kkh/

    Tuesday, November 26, 2013 6:55 AM
  • Hi,

    Thank you for posting in the MSDN Forum.

    Since the issue is more relate to the feature of IE, I'd like to move it to IE forum.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.

    Thanks for your understanding.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, November 27, 2013 2:47 AM
  • Hi Luna,

    I think the problem is more related to MS Word 2010 because I was not able to replicate the same issue using MS Word 2003.

    For IE, i have tried to open the HTML file using both IE8 and IE9, both gave me the same result.

    Thanks.

    Wednesday, November 27, 2013 3:06 AM
  • Hi,

    I test this issue in my machine, If I change the Document Mode to Internet Explorer 7 standard or 5 in IE 9, then the page will display as yours.

    Thus I suggest you click Tools>Develop tool>Document Mode, change the document mode for a test.

    Regards,

    Yolanda




    Thursday, November 28, 2013 2:44 AM
    Moderator
  • Hi,

    Thanks for the reply, I have tired setting to different "Document Mode" using the "Develop Tool" and the overlap only appears when i set it to "IE7 Standard".

    Does this means that MS Word had user some formating tags that are not recognised by IE7?

    If that is the reason, anyone has any idea what setting we can set in MS Word to prevent this?
    As it is unlikely end users using MS Word would be comfortable to change the html tags.

    Thanks.

    Monday, December 16, 2013 9:00 AM