none
FIM 2010 R2 Password Portal: getting error 3011 RRS feed

  • Question

  • Greetings,

    Working with a client. Installed FIM on single box: sync, service, password registration and password reset.

    Sync and Service are working.  When I go to the password reg or just password reset portal, I'm getting error code 3011:  This site uses cookies. Configure your browser to accept cookies and try again, or contact your help desk for assistance.  I eliminated then authentication process as I just tried to get to the password reset portal and get same error.  Even tried re-installing and used different service app pool user account.  (at first I used the same one as the FIM service portal).  Tried a different computer getting the same issue. 

    Checked on the internet and didn't find anything.  I spoke with a colleague who set this up in a demo environment and is getting the same thing. 

    Any guidance would be greatly appreciated.

    Thanks - Peter

    Monday, August 6, 2012 3:57 PM

All replies

  • Try a capture with Fiddler or the browser's built-in developer tools, with particular attention to the cookie-related HTTP headers.  Perhaps the site is erroneously trying to set "secure" cookies on an insecure connection, using the wrong cookie domain or lifetime, etc., or the browser is simply not replaying the cookie on subsequent requests.
    Monday, August 6, 2012 4:39 PM
  • Thanks Steve,

    Indeed after using Fiddler it was determined that an underscore "_" can't be used in the hostname.  Re-ran setup and fixed this issue.

    Appreciate the quick response.

    -Peter

    Monday, August 6, 2012 8:41 PM