none
Overallocted Resources RRS feed

  • Question

  • Hello dear experts.

    I have some tasks for my workplace's daily jobs.I want to assign work resources to them.This tasks are for a construction company's technical staff's works.

    One resource can do other tasks in the same day.I want to assign 1 resource to 3 tasks and the tasks can be at the same day.I want to assign 2 resources for 1 task.

    The problem is this: I assign 2 resources to a task and then when i assign the same resources to the next task,The finish date changes and i see "red man". I know it's overallocate problem. I don't want the assigns effect the start or finish dates or change duration. What can i do now?

    Regards.

    Wednesday, November 20, 2013 6:57 PM

All replies

  • Hi,

    Duration changing is unrelated to the appearance of the "red man".there ae several ways to make sur the assignment of two or more resources to a task does not change duration of the task:

    1. Assign the resources in "one go", not one first, enter, and then the other one (explaining this would be way too long for a forum.

    2. Before assignng, Double-click on a task,and in the upcoming "Task Information" window, click the Advanced Pad. For "Task Type" select fixed duration, and UNHECK the "Effort Driven" checkbox.

    For the moment, if you think the resouces can handle the load, simply ignre the red man. It does NOT influence the calculations.

    And finally ... do not underestimate Project. A normal BASIC course takes two days. You could also read a book (which will probably take longer) but by all means, experimenting with Project without any prior knowledge is a daunting task.

    Greetings,


    Wednesday, November 20, 2013 7:26 PM
    Moderator
  • Hi Selcukz,

    I'm not sure to well understand your issue, but I'll try!

    1. It seems like you allocate 2 resources on a task, with one of those resources being already allocated on another task. Then the resource is shown as overallocated.

    2. You also mention another issue saying that the finish date moves when you add a resource.

    Here is what I can advice:

    1. when you allocate a resource on a task, Project assign the resource at 100% of his availability, meaning 100% of the working hours based on the resource calendar. Let's say 8hrs/day. Then if you allocate the same resource on 2 tasks for the same day, Project will calculate 8+8=16 hours for the resource. It is normal that the resource is shown as overallocated. In order to manage this, you have to balance the % of allocation (called unit) that will allow calculating the quantiy of hours as follow: task duration = task work x % unit. To do that, you can split your window displaying in the bootom part the task form with the work information. Then you'll be able to set a % unit for each resource of each task, ie setting at 50% the % unit of the assignment.

    2. When you create a task, you have to specify the task type (set by default in your Project options) : fixed duration, work or unit. Basically, you'll fix a parameter of the equation above, you'll update another and Project will calculate the third one. Then if you'd like to fix the task duration, set the task type to "fixed duration" and update the appropriate parameter.

    Note that the checkbox "effort driven" is important in case you add additionnal resources to an assignment. Set the task to effort driven will keep the quantity of work splitting it onto the resources assigned to the task. On the contrary, if the task is not effort driven, if you add a resource, you'll also add work.

    That was a quite MS Project scheduling course, you'll find a lot of documentation and tutorials with much more details.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Wednesday, November 20, 2013 7:32 PM
    Moderator
  • Dear Jan and Guillaume Thanks for your help.

    I tried but again i couldn't solve it. I unchecked the effort driven and fixed duration.

    But still overallocated.Maybe levelling can help me.

    What do you think?

    Thanks for your help.

    Wednesday, November 20, 2013 8:29 PM
  • Try displaying the resource usage view that will you should assignments per resources. Then you could manually level resources work per time units.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Wednesday, November 20, 2013 8:35 PM
    Moderator
  • Hi,

    Leveling will probably remove the red men but it will not reset start and finish to the original values (mostly the contrary)

    I can have a look at the file, maybe I'll understand your question better. You can send it to

    jandemesATprom-ade.be (replace AT by @)

    Greetings,

    Thursday, November 21, 2013 5:12 PM
    Moderator