none
Project Server 2013 question on PU/CU installation RRS feed

  • Question

  • Hi all,

    I am in a strange situation: a customer has his SharePoint 2013 farm at March 2013 PU level. I now have to install Project Server 2013 on all servers. Can anyone please confirm the following order of installation on each server?

    - Install Project Server 2013 RTM, config wizard not executed

    - Apply March 2013 PU (full package for Project Server, although it includes the SP2013 part which is already installed), config wizard not executed

    - Apply April 2013 CU (again full package for Project Server, since March PU has a known issue when running config wizard)

    - Run config wizard

    Wednesday, May 22, 2013 9:00 PM

Answers

  • that should work in the order you put. now, if the PU won't let you install, Install Project Server Hotfixes for March PU.

    Ali Al . Consultant & Development Manager.
    epma
    FB TW IN

    • Marked as answer by tasanton Thursday, May 23, 2013 5:46 AM
    Wednesday, May 22, 2013 9:07 PM

All replies

  • that should work in the order you put. now, if the PU won't let you install, Install Project Server Hotfixes for March PU.

    Ali Al . Consultant & Development Manager.
    epma
    FB TW IN

    • Marked as answer by tasanton Thursday, May 23, 2013 5:46 AM
    Wednesday, May 22, 2013 9:07 PM
  • Thanks Ali-Al. Not sure I understand though: yoy say that I can install just the Project Server part of the March PU (and not the entire package) ?

    I can't seem to locate the download URL for that (I found it for April CU) :)

    Wednesday, May 22, 2013 9:11 PM
  • If you install PS, you should be able to install the PU. however, incase you get an error saying the update dose not apply to your system, you can install the Hotfix. it was in Feb 2013.

    http://blogs.technet.com/b/projectsupport/archive/2013/03/18/project-server-2013-march-public-updates.aspx


    Ali Al . Consultant & Development Manager.
    epma
    FB TW IN

    Wednesday, May 22, 2013 9:16 PM
  • Thanks Ali-Al but this link includes the *entire* package for Project Server (i.e. it includes the SharePoint part too). Do you have a link for only the Priject Server part?

    Wednesday, May 22, 2013 9:19 PM
  • you are correct, there is no Hotfix for that Update, I had a link for the Feb 21 Hotfix, but it turns out that was for the client only.


    Ali Al . Consultant & Development Manager.
    epma
    FB TW IN

    Wednesday, May 22, 2013 9:24 PM