locked
The security database on the server does not have a computer account for this workstation trust relationship RRS feed

  • Question

  • Dear Team,

         If i post wrong place please sorry for that. Please move to correct forum.

    I'm using Hyper-V for testing purpose. One of my workstation gave me this error "The security database on the server does not have a computer account for this workstation trust relationship" when i log in. A few day ago i can use that pc. Before i post here i read

    http://portal.sivarajan.com/2010/05/workstation-trust-relationship-issue.html

    http://www.computerbusinessconsultants.com/solved-the-security-database-on-the-server-does-not-have-a-computer-account-for-this-workstation-trust-relationship/

    http://virtualcurtis.wordpress.com/2011/03/02/fix-the-security-database-on-the-server-does-not-have-a-computer-account-for-this-workstation-trust-relationship/

    I changed to workstation and delete at domain and rejoin again. But still cannot log in to my virtual PC.

    Workstation Info.

    Computer name : CRMSRV

    Full computer name : CRMSRV.yukon.ts

    Domain : yukon.ts

    SPN on Domain

    Server Info:

    Window 2008 R2 SP1 (Workstation and Domain)

    I hope someone can be help to me.

    Best Regards,

    Yukon


    Make Simple & Easy

    Saturday, November 23, 2013 2:21 PM

All replies

  • Checked this ?

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/c7ae4ae4-ea9b-42b3-a854-d7a71f60861b/the-security-database-on-the-server-does-not-have-a-computer-account-for-this-workstation-trust?forum=winserverTS


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Alex Lv Tuesday, November 26, 2013 5:44 AM
    Sunday, November 24, 2013 5:15 PM
  • Hi,

    Please rejoin computers to the domain, don’t use same VHD for the system “clone”,  when the system joined to domain it will cause unforeseen problems.

    The related KB:

    Trust Relationship Between Workstation and Domain Fails

    http://support.microsoft.com/kb/162797

    Hope this helps.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.


    • Edited by Alex Lv Tuesday, November 26, 2013 5:44 AM
    Tuesday, November 26, 2013 5:44 AM
  • Hi Arnav Sharma and Alex,

              Thanks for your reply. I already try delete the pc name at domain and rejoin again. But still face error. I can join domain if i change the computer name and rejoin. But i can't do it. Because of i already installed CRM and other Service.

              Any idea? Sorry for reply too late.

    Regards,

    Yukon


    Make Simple & Easy

    Thursday, November 28, 2013 10:54 AM
  • Delete the computer from domain. And then re-add it with same name.

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, November 28, 2013 3:32 PM
  • Delete the computer from domain. And then re-add it with same name.

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

          Sure ...! I tired that way. Still cannot join to domain.

    Regards,

    Yukon


    Make Simple & Easy

    Friday, November 29, 2013 3:22 AM