none
DPM 2012: Not possible to create Recovery Points, but possible to make Consistency Checks RRS feed

  • Question

  • Hi all

    We have a 8 node Hyper-V Cluster (Windows Server 2012) and a Windows Server 2012 (physically) for DPM 2012 with all DPM Patches installed.

    Everything worked fine untill we updated the DPM with a new patch. After that, we are no more able to make backups in the night as it is planned so. I have no chance to make a recovery point (automatically or by right-clicking a server and chosing "Create Recovery Point". But when I do a consistency check, the recovery point will be created. After the consistency check, I am still not able to create recovery ponits. But I can again make consistency checks and this works every time.

    I rebootet the DPM and the Cluster Nodes, but with no possitive results.

    What could be wrong? Would it help to uninstall the last DPM updates (incl. Update Rollup)? When I would do that, can I also downgrade the DPM Agents on the Cluster-Nodes?

    Thank you for your time!

    Thursday, November 6, 2014 12:36 PM

Answers

  • We have solved the problem.

    As we have Equallogic Storage which are connected through Dell Auto-Snapshot Manager (ASM), we had to update the ASM on each Cluster Node and the DPM server. After the updates the backups are working fine again.

    The issue was (nobody knows why), that the Equallogic didn't understood the "Create Recovery Point" message from the DPM, so he didn't made a Recovery Point, but he tried to make a Clone of the whole Volume. After the update, they communicated correctly again, so the problem was solved.

    Hope this helps anybody...

    • Marked as answer by zak61 Tuesday, November 11, 2014 11:25 AM
    Tuesday, November 11, 2014 11:25 AM