none
Akamai or other Download Manager for Technet? RRS feed

  • Question

  • Greetings,

    The Akamai downloader had been working fine in IE9(?) in Win 7 for several months.  The Pause and Resume features had been increasing the success rates of my downloads. 

    I recently upgraded to IE 11.

    I also recently installed MS EMET security app.

    When I downloaded an ISO today Akamai was not used for some reason.  The 3 hour download crapped out with less than 10 min remaining!

    I reset IE defaults and restarted IE.  When I attempted to download the ISO again, I was not prompted to install Akamai.

    Is there some way to reinstall Akamai downloader or another similar app with a pause/resume feature? 

    Joe

       

    Thursday, March 6, 2014 4:24 AM

All replies

  • Hi,

    Have you read this article regarding Akamai download manager?

    Akamai download Manager help

    I tried to download ISO of Windows Server 2012 R2 on Windows 8.1 IE 11, and then pop up this message box:

    Here is the two links:

    download the installer

    help:

    http://www.akamai.com/client

    Hope this may help

    Best regards


    Michael Shao
    TechNet Community Support

    Friday, March 7, 2014 5:29 AM
    Moderator
  • Thank you Michael for the reply.

    Yes, I had previously seen the pop up and used the downloader app successfully.  It was increasing the success rate of my TechNet downloads. 

    I wonder if the subsequent installation of the MS Enhanced Mitigation Experience Toolkit is keeping the pop up from appearing or the Akamai app from installing.  I'll investigate further and report back.  I'd be grateful for your thoughts on this.

    Joe

    Friday, March 7, 2014 3:29 PM
  • Additional Attempts to Get Prompt to Install Akamai:

    In EMET I unchecked all of the options for IExplore.exe. 
    Rebooted computer
    Tried to download Server2010 ISO
    The download started without any prompt to install Akamai.

    I removed Iexplore.exe from the list in EMET
    I reset IE 11 including personal settings (Adv tab).
    I see that Akamai Netsession Interface IS in the list of Programs & Apps!
    I uninstalled Akamai.
    Rebooted PC.
    The download of Server 2012 started without any prompt to install Akamai.
    Akamai is not in the list of installed programs in Control Panel..

    I suppose the next step is to uninstall EMET.

    Joe

    Friday, March 7, 2014 5:33 PM