locked
Windows Server Essentials 2012: Win 8 Pro Client Connect problem. RRS feed

  • Question

  • Help!!!  Desperate.  I had the same issues on my previous SBS 2011 install too.

    connect wizard error message:

    The server is not available. Try connecting this computer again, or for more information, see the Troubleshoot connecting computers to the server.

    I

      - recently converted my crashed server from SBS 2011 Essentials to WSE 2012.

      - installed a new drive array for a clean system install, and reassigned the old system drives to a new drive letter. 

      - DID run a sfc /scanow on a separate problem on the SBS 2011 system before I decided to go with the WSE 2012 and begin fresh
        
    The new system files don't appear to show the buggy problem sfc /scanow nicely identified by
    Susan Bradley

      - am in South America, but my server is in Texas.

      - have a Comcast business class router, from what I have read, I may need to get assistance directly from the ISP to allow UPnP for Anywhere Access.

      - however, successfully connected a different win 8 machine here just to see if it can work.

      - setup the DNS on the client NIC to the server's static ip

      - have combed through the logs and compared to many of the forum responses here, and found that the client error messages seem to shift and change, but no success.

      - have changed the bindings and security certificates and ports in the server IIS into numerous different configurations to try to solve the problem.

    - have created rules in the firewall to allow ports 80 and 443, just in case.

    The current error looks like a security certificate error.

    1.  What are the default bindings in ISS for the Default Web Site and the WSS Certificate Web Service?  If my client does not connect directly to the domain or in that subnet, do I need a 3rd party certificate installed in the WSS Cert Web service or only for the Default Web Site?  I've tried the self signed and third party by the way, no help.

    2.. really I have maybe a hundred questions.  Perhaps I should just throw up the logs?

    _________________________________________

    Computerconnector.log:

    [06/18/2013 15:35:15 1540] --------------------------------------------------------------------------------------------------
    [06/18/2013 15:35:15 1540] wmain: Start of Computerconnector
    [06/18/2013 15:35:15 1540] wmain: Calling Computerconnector::ShowWizard()
    [06/18/2013 15:35:15 1540] CComputerconnector::ShowWizard: Initializing common controls
    [06/18/2013 15:35:15 1540] CComputerconnector::ShowWizard: Done initializing common controls
    [06/18/2013 15:35:15 1540] Displaying the wizard
    [06/18/2013 15:35:15 1540] CComputerconnector::AnotherInstallationErrorDlgProc: IDD_ANOTHER_INSTALLATION_ERR Page Initialization
    [06/18/2013 15:35:15  d04] CComputerconnector::Run: Installation is ready to run
    [06/18/2013 15:35:15  d04] GlobalData::Initialize (50.197.220.113, , C:\Users\Patrick\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\ZPDDS2Z0\ComputerConnector(50.197.220.113) (1).exe, 1033)
    [06/18/2013 15:35:15  d04] ExpandEnvironmentStrings return (C:\Windows\Temp\Client Deployment Files\)
    [06/18/2013 15:35:15  d04] CComputerconnector::Run: Running Task: Id=1 Description=Downloads the Setup.cab file
    [06/18/2013 15:35:15  d04] NetworkUtil::DownloadFile (https://50.197.220.113:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab)
    [06/18/2013 15:35:15  d04] NetworkUtil::DownloadFile - Create directory [C:\Users\Patrick\AppData\Local\Temp] if not exist.
    [06/18/2013 15:35:15  d04] NetworkUtil::_WinInetDownloadFile (https://50.197.220.113:443/Connect/default.aspx?

    Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab)
    [06/18/2013 15:35:15 1540] CComputerconnector::AnotherInstallationErrorDlgProc: DIALOG_UPDATE: PreCheckPass
    [06/18/2013 15:35:15 1540] CComputerconnector::ConnecttingDlgProc: IDD_CONNECTING Page Initialization
    [06/18/2013 15:35:16  d04] InternetOpenUrl (https://50.197.220.113:443/Connect/default.aspx?

    Get=Setup.cab&64bit=1&LanguageId=1033) returns 12038
    [06/18/2013 15:35:16  d04] _WinInetDownloadFile returns 0x80072f06.

    [06/18/2013 15:35:16  d04] DownloadFile failed using https. Try http.
    [06/18/2013 15:35:16  d04] NetworkUtil::DownloadFile (http://50.197.220.113:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab)
    [06/18/2013 15:35:16  d04] NetworkUtil::DownloadFile - Create directory [C:\Users\Patrick\AppData\Local\Temp] if not exist.
    [06/18/2013 15:35:16  d04] NetworkUtil::_WinInetDownloadFile (http://50.197.220.113:80/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab)
    [06/18/2013 15:35:16  d04] Download from url: http://50.197.220.113:80/Connect/default.aspx?

    Get=Setup.cab&64bit=1&LanguageId=1033 failed with HTTP error 404
    [06/18/2013 15:35:16  d04] _WinInetDownloadFile returns 0x8000ffff.

    [06/18/2013 15:35:16  d04] NetworkUtil::DownloadFile(http://50.197.220.113:80, Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab) failed with hr = 0x8000ffff.
    [06/18/2013 15:35:16  d04] CComputerconnector::Run: Task: Id=1 Failed
    [06/18/2013 15:35:16 1540] CComputerconnector::ConnecttingDlgProc: DIALOG_UPDATE: ServerNotFound

    [06/18/2013 15:35:16 1540] CComputerconnector::ServerDlgProc: IDD_SERVER Page Initialization
    [06/18/2013 15:36:36 1934] GlobalData::Initialize (x-solutions.net, , C:\Users\Patrick\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\ZPDDS2Z0\ComputerConnector(50.197.220.113) (1).exe, 1033)
    [06/18/2013 15:36:36 1934] ExpandEnvironmentStrings return (C:\Windows\Temp\Client Deployment Files\)
    [06/18/2013 15:36:36 1934] CComputerconnector::Run: Running Task: Id=1 Description=Downloads the Setup.cab file
    [06/18/2013 15:36:36 1934] NetworkUtil::DownloadFile (https://x-solutions.net:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab)
    [06/18/2013 15:36:36 1934] NetworkUtil::DownloadFile - Create directory [C:\Users\Patrick\AppData\Local\Temp] if not exist.
    [06/18/2013 15:36:36 1934] NetworkUtil::_WinInetDownloadFile (https://x-solutions.net:443/Connect/default.aspx?Get=Setup.cab&64bit=1&LanguageId=1033, C:\Users\Patrick\AppData\Local\Temp\Setup.cab)
    [06/18/2013 15:36:48 1934] ExtractCabinet: Extract (C:\Users\Patrick\AppData\Local\Temp\Setup.cab, C:\Windows\Temp\Client Deployment Files\)
    [06/18/2013 15:36:48 1934] SetRegValue [C:\Windows\Temp\Client Deployment Files\].
    [06/18/2013 15:36:48 1934] Deleting [C:\Users\Patrick\AppData\Local\Temp\Setup.cab].
    [06/18/2013 15:36:48 1934] RunShellExecute: ShellExecute [C:\Windows\Temp\Client Deployment Files\CSetup.exe] with parameters [(null)]
    [06/18/2013 15:36:48 1934] CSetup::Run: Waiting upto 30secs for Sync Event to be signaled
    [06/18/2013 15:36:48 1934] CComputerconnector::Run: WaitForSingleObject RetVal = 0
    [06/18/2013 15:36:48 1540] CComputerconnector::ServerDlgProc: DIALOG_UPDATE: Success
    [06/18/2013 15:36:48 1540] wmain: End of Computerconnector: hr=0x0

    _________________________________________

    ClientDeploy.log

    ---------------------------------------------------------
    [7996] 130618.153700.6558: ClientSetup: Start of ClientDeploy
    [7996] 130618.153700.9522: General: Initializing...C:\Windows\Temp\Client Deployment Files\ClientDeploy.exe
    [7996] 130618.153700.9990: ClientSetup: Loading Wizard Data
    [7996] 130618.153701.1706: ClientSetup: Current DeploymentStatus=Running
    [7996] 130618.153702.0599: ClientSetup: Showing the Client Deployment Wizard
    [7996] 130618.153702.3875: ClientSetup: Adding Server Info data in the Product Registry
    [7996] 130618.153702.4342: ClientSetup: Set the Deployment Sync Event
    [5584] 130618.153709.9847: ClientSetup: Running InstallRootCert Task at WizardPage DomainUserCred
    [5584] 130618.153710.0003: ClientSetup: Entering ConnectorWizardForm.RunTasks
    [5584] 130618.153710.0003: ClientSetup: Running Task with Id=ClientDeploy.InstallRootCertTask
    [5584] 130618.153710.0159: ClientSetup: Entering InstallRootCertTask.Run
    [5584] 130618.153710.0315: ClientSetup: Install root cert to local trusted store
    [5584] 130618.153710.0471: ClientSetup: Exiting InstallRootCertTask.Run
    [5584] 130618.153710.0471: ClientSetup: Task with Id=ClientDeploy.InstallRootCertTask has TaskStatus=Success
    [5584] 130618.153710.0471: ClientSetup: Task with Id=ClientDeploy.InstallRootCertTask has RebootStatus=NoReboot
    [5584] 130618.153710.0471: ClientSetup: Exting ConnectorWizardForm.RunTasks
    [5584] 130618.153710.0471: ClientSetup: Running SetupVPNAndDA Task at WizardPage DomainUserCred
    [5584] 130618.153710.0471: ClientSetup: Entering ConnectorWizardForm.RunTasks
    [5584] 130618.153710.0471: ClientSetup: Running Task with Id=ClientDeploy.SetupVpnAndDATask
    [5584] 130618.153710.0627: ClientSetup: Entering SetupVpnAndDATask.Run
    [5584] 130618.153710.1095: ClientSetup: Deploy VPN profile
    [5584] 130618.153710.2343: ClientSetup: Exting SetupVpnAndDATask.Run
    [5584] 130618.153710.2343: ClientSetup: Task with Id=ClientDeploy.SetupVpnAndDATask has TaskStatus=Success
    [5584] 130618.153710.2343: ClientSetup: Task with Id=ClientDeploy.SetupVpnAndDATask has RebootStatus=NoReboot
    [5584] 130618.153710.2343: ClientSetup: Exting ConnectorWizardForm.RunTasks
    [5584] 130618.153710.2343: ClientSetup: Running ValidateUser Tasks at WizardPage DomainUserCred
    [5584] 130618.153710.2343: ClientSetup: Entering ConnectorWizardForm.RunTasks
    [5584] 130618.153710.2343: ClientSetup: Running Task with Id=ClientDeploy.ValidateUser
    [5584] 130618.153710.2499: ClientSetup: Entering ValidateUserTask.Run
    [5584] 130618.153710.2499: ClientSetup: Validating User
    [5584] 130618.153710.2499: ClientSetup: Call MachineIdentityManager.GetMachineStatus
    [5584] 130618.153711.1703: ClientSetup: MachineIdentityManager.GetMachineStatus had errors: ErrorCatalog:NetworkError ErrorCode:-1
    BaseException: Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityException: MachineIdentityManager.GetMachineStatus ---> System.ServiceModel.Security.SecurityNegotiationException: Could not establish trust relationship for the SSL/TLS secure channel with authority 'totlservr7102:65500'. ---> System.Net.WebException: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. ---> System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure.
       at System.Net.Security.SslState.StartSendAuthResetSignal(ProtocolToken message, AsyncProtocolRequest asyncRequest, Exception exception)
       at System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.ProcessReceivedBlob(Byte[] buffer, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.ProcessReceivedBlob(Byte[] buffer, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.ProcessReceivedBlob(Byte[] buffer, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.StartReceiveBlob(Byte[] buffer, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.StartSendBlob(Byte[] incoming, Int32 count, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.ForceAuthentication(Boolean receiveFirst, Byte[] buffer, AsyncProtocolRequest asyncRequest)
       at System.Net.Security.SslState.ProcessAuthentication(LazyAsyncResult lazyResult)
       at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
       at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
       at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
       at System.Net.TlsStream.ProcessAuthentication(LazyAsyncResult result)
       at System.Net.TlsStream.Write(Byte[] buffer, Int32 offset, Int32 size)
       at System.Net.PooledStream.Write(Byte[] buffer, Int32 offset, Int32 size)
       at System.Net.ConnectStream.WriteHeaders(Boolean async)
       --- End of inner exception stack trace ---
       at System.Net.HttpWebRequest.GetResponse()
       at System.ServiceModel.Channels.HttpChannelFactory`1.HttpRequestChannel.HttpChannelRequest.WaitForReply(TimeSpan timeout)
       --- End of inner exception stack trace ---

    Server stack trace:
       at System.ServiceModel.Channels.HttpChannelUtilities.ProcessGetResponseWebException(WebException webException, HttpWebRequest request, HttpAbortReason abortReason)
       at System.ServiceModel.Channels.HttpChannelFactory`1.HttpRequestChannel.HttpChannelRequest.WaitForReply(TimeSpan timeout)
       at System.ServiceModel.Channels.RequestChannel.Request(Message message, TimeSpan timeout)
       at System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout)
       at System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation)
       at System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message)

    Exception rethrown at [0]:
       at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
       at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
       at Microsoft.WindowsServerSolutions.Devices.Identity.ICertService.GetMachineStatus(MachineStatus& status, Boolean& isAdmin, Int32& maxClientNum, Int32& currentClientNum, String userName, String password, String machineName)
       at Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityManager.GetMachineStatus(String serverName, String userName, String password, String machineName, Boolean& isAdmin)
       --- End of inner exception stack trace ---
       at Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityManager.GetMachineStatus(String serverName, String userName, String password, String machineName, Boolean& isAdmin)
       at Microsoft.WindowsServerSolutions.ClientSetup.ClientDeploy.ValidateUserTask.Run(WizData data)
    [5584] 130618.153711.1703: ClientSetup: Exiting ValidateUserTask.Run
    [5584] 130618.153711.1703: ClientSetup: Task with Id=ClientDeploy.ValidateUser has TaskStatus=Failed
    [5584] 130618.153711.1703: ClientSetup: Task with Id=ClientDeploy.ValidateUser has RebootStatus=NoReboot
    [5584] 130618.153711.1703: ClientSetup: Exting ConnectorWizardForm.RunTasks
    [7996] 130618.153711.1859: ClientSetup: JoinNetwork Tasks returned TaskStatus=Failed
    [7996] 130618.153813.6801: ClientSetup: Back from the Client Deployment Wizard
    [7996] 130618.153813.6958: ClientSetup: Saving Wizard Data
    [7996] 130618.153813.7113: ClientSetup: End of ClientDeploy: ErrorCode=1603

    _________________________________________

    CSetup.log:

    [06/18/2013 15:36:48  e2c] --------------------------------------------------------------------------------------------------
    [06/18/2013 15:36:48  e2c] wmain: Start of CSetup
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: TOTLSERVR7102
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: Intranet
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: 50.197.220.113
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: 50
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: Administrator
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: en-US
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: 1033
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: SOLUTIONS
    [06/18/2013 15:36:48  e2c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:48  e2c] CServer::GetNodeValue - SysAllocString value: https://x-solutions.net:443
    [06/18/2013 15:36:48  e2c] GlobalData::Initialize (50.197.220.113, https://x-solutions.net:443, C:\Windows\Temp\Client Deployment Files\CSetup.exe, 1033)
    [06/18/2013 15:36:48  e2c] ExpandEnvironmentStrings return (C:\Windows\Temp\Client Deployment Files\)
    [06/18/2013 15:36:48  e2c] wmain: Calling CSetup::ShowWizard()
    [06/18/2013 15:36:48  e2c] CSetup::ShowWizard: Initializing common controls
    [06/18/2013 15:36:48  e2c] CSetup::ShowWizard: Done initializing common controls
    [06/18/2013 15:36:48  e2c] Displaying the wizard
    [06/18/2013 15:36:48  e2c] CSetup::WelcomeDlgProc: IDD_PROPPAGE_WELCOME Initialization
    [06/18/2013 15:36:48  e2c] CSetup::WelcomeDlgProc: Set the Deployment Sync Event
    [06/18/2013 15:36:59  e2c] CSetup::RunTasksDlgProc: IDD_PROPPAGE_TASKS Page Initialization
    [06/18/2013 15:36:59 1ae4] CSetup::Run: Deployment Stage = DeploymentStage_VerifyingRequirements
    [06/18/2013 15:36:59 1ae4] CSetup::RunTasks: Running Task: Id=-1 Description=Check OS Version and SP Index=  0
    [06/18/2013 15:36:59 1ae4] OsChecker::CreateInstance ([C:\Windows\Temp\Client Deployment Files\SupportedOs.Xml])
    [06/18/2013 15:36:59 1ae4] =================================
    [06/18/2013 15:36:59 1ae4] Current Os information:
    [06/18/2013 15:36:59 1ae4] Suite = [256]
    [06/18/2013 15:36:59 1ae4] Type = [1]
    [06/18/2013 15:36:59 1ae4] Architecture = [9]
    [06/18/2013 15:36:59 1ae4] IsStarterEdition = [0]
    [06/18/2013 15:36:59 1ae4] IsHomeSku = [0]
    [06/18/2013 15:36:59 1ae4] Major = [6]
    [06/18/2013 15:36:59 1ae4] Minor = [2]
    [06/18/2013 15:36:59 1ae4] Build = [9200]
    [06/18/2013 15:36:59 1ae4] SPMajor = [0]
    [06/18/2013 15:36:59 1ae4] SPMinor = [0]
    [06/18/2013 15:36:59 1ae4] =================================
    [06/18/2013 15:36:59 1ae4] OSRule::CreateRules  (C:\Windows\Temp\Client Deployment Files\SupportedOs.Xml, .)
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] OsChecker::QuerySupportedOsStatus - Major: 6 Minor: 2
    [06/18/2013 15:36:59 1ae4] CSetup::RunTasks: Running Task: Id=-1 Description=Check Net Join Index=  1
    [06/18/2013 15:36:59 1ae4] NetJoinChecker::CreateInstance ([C:\Windows\Temp\Client Deployment Files\ServerInfo.Xml])
    [06/18/2013 15:36:59 1ae4] CMsi::IsMsiInstalled: MsiQueryProductState for ProductCode {21E49794-7C13-4E84-8659-55BD378267D5} returned -1
    [06/18/2013 15:36:59 1ae4] CMsi::IsMsiInstalled: MsiQueryProductState for ProductCode {46DCED50-3A1D-4EF4-94F0-45F2681E3D70} returned -1
    [06/18/2013 15:36:59 1ae4] CMsi::IsMsiInstalled: MsiQueryProductState for ProductCode {C1E4D639-4A33-4314-809E-89BD0EF48522} returned -1
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: TOTLSERVR7102
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: Intranet
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: 50.197.220.113
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: 50
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: Administrator
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: en-US
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: 1033
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: SOLUTIONS
    [06/18/2013 15:36:59 1ae4] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - selectSingleNode
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_firstChild
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - get_nodeValue
    [06/18/2013 15:36:59 1ae4] CServer::GetNodeValue - SysAllocString value: https://x-solutions.net:443
    [06/18/2013 15:36:59 1ae4] Checking self-test hook...  2  0
    [06/18/2013 15:36:59 1ae4] NetJoinChecker::QueryNetJoinStatus - Joining a Sbs server
    [06/18/2013 15:36:59 1ae4] NetJoinChecker::QueryNetJoinStatus - Not Domain Joined
    [06/18/2013 15:36:59 1ae4] CSetup::RunTasks: Running Task: Id=-1 Description=Check Pending Reboot Index=  2
    [06/18/2013 15:36:59  e2c] CSetup::JoinComputerDlgProc: IDD_PROPPAGE_JOIN_COMPUTER Initialization
    [06/18/2013 15:37:00  e2c] CSetup::RunTasksDlgProc: IDD_PROPPAGE_TASKS Page Initialization
    [06/18/2013 15:37:00 1a7c] CSetup::Run: Deployment Stage = DeploymentStage_InstallingPreRequistes
    [06/18/2013 15:37:00 1a7c] CSetup::RunTasks: Running Task: Id=-1 Description=Check DotNet Fwk Index=  0
    [06/18/2013 15:37:00 1a7c] DotnetRule::CreateRules  (C:\Windows\Temp\Client Deployment Files\SupportedOs.Xml, .)
    [06/18/2013 15:37:00 1a7c] CoCreateInstance CLSID_DOMDocument60 succeeded.
    [06/18/2013 15:37:00 1a7c] DotNet::QueryInstallState - The installed .NET framework version is 4.5.
    [06/18/2013 15:37:00 1a7c] CSetup::RunTasks: Running Task: Id=4 Description=Download Dot Net Index=  1
    [06/18/2013 15:37:00 1a7c] CSetup::RunTasks: Running Task: Id=5 Description=Install Dot Net Index=  2
    [06/18/2013 15:37:00 1a7c] RunShellExecute: ShellExecute [C:\Windows\Temp\Client Deployment Files\ClientDeploy.exe] with parameters [(null)]
    [06/18/2013 15:37:00 1a7c] CSetup::Run: Waiting upto 60secs for Sync Event to be signaled
    [06/18/2013 15:37:02 1a7c] CSetup::Run: WaitForSingleObject RetVal = 0
    [06/18/2013 15:37:02  e2c] wmain: End of CSetup: hr=0x0

       

     
    Tuesday, June 18, 2013 8:55 PM

Answers

  • It seems a validation problem. Please be assured you have copied the certficate to the Trusted Root Store of the client.

    [5584] 130618.153710.2499: ClientSetup: Validating User
    [5584] 130618.153710.2499: ClientSetup: Call MachineIdentityManager.GetMachineStatus
    [5584] 130618.153711.1703: ClientSetup: MachineIdentityManager.GetMachineStatus had errors: ErrorCatalog:NetworkError ErrorCode:-1
    BaseException: Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityException: MachineIdentityManager.GetMachineStatus ---> System.ServiceModel.Security.SecurityNegotiationException: Could not establish trust relationship for the SSL/TLS secure channel with authority 'totlservr7102:65500'. ---> System.Net.WebException: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. ---> System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure

    Thanks, Brian


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Andy Qi Wednesday, July 3, 2013 9:38 AM
    Wednesday, June 26, 2013 12:24 PM

All replies

  • Hi ,

    Thank you for posting your issue in the forum.

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Thank you for your understanding and support.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Friday, June 21, 2013 10:16 AM
  • It seems a validation problem. Please be assured you have copied the certficate to the Trusted Root Store of the client.

    [5584] 130618.153710.2499: ClientSetup: Validating User
    [5584] 130618.153710.2499: ClientSetup: Call MachineIdentityManager.GetMachineStatus
    [5584] 130618.153711.1703: ClientSetup: MachineIdentityManager.GetMachineStatus had errors: ErrorCatalog:NetworkError ErrorCode:-1
    BaseException: Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityException: MachineIdentityManager.GetMachineStatus ---> System.ServiceModel.Security.SecurityNegotiationException: Could not establish trust relationship for the SSL/TLS secure channel with authority 'totlservr7102:65500'. ---> System.Net.WebException: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. ---> System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure

    Thanks, Brian


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Andy Qi Wednesday, July 3, 2013 9:38 AM
    Wednesday, June 26, 2013 12:24 PM
  • to see if it's a problem of certificate issue, please try https://totlservr7102/connect . there shouldn't be any certificate warning .

    Friday, June 28, 2013 2:17 AM
  • normally vpn is connected during the installation. But this time I think you need to do that yourself .

    Friday, June 28, 2013 6:32 AM