locked
Powerpoint no longer works. RRS feed

  • Question

  • Hi All,

    The environment:

    Edge - S4b 2015

    Apps -  S4b 2015

    Front End – Standard Edition – S4b 2015

    Reverse Proxy – F5

    So everything was working fine with presenting powerpoint files and now I get the following error:

    Sorry, we couldn’t upload filename.pptx because we’re having trouble connecting to the service….

    I get this for internal to internal skype sessions and also to external clients.  When it says “service”, where is it trying to connect? No updates have been done to the S4B environment.

    Thanks.

    Wednesday, November 27, 2019 5:17 PM

All replies

  • Hi toolbox!

    Does anyone else have the same issue?

    In my research, you can troubleshoot the issue in these ways:

    1.OWA server: Run the command Get- OfficeWebAppsFarm to check if the WAC URL configuration, certificate and its machine information on the OWA server are correct.

    2. Lync server: After adding OWA to the topology and publishing it, if there are no problems, two events of 41032 and 41034 will be generated in Lync server event. If the 41033 event occurs, the OWA server has not been found. You need to check the OWA configuration information in the topology and reconfigure OWA.

    3.Client: Browse to the discovery URL : https://wac.domain.local/hosting/discovery from the user’s client and make sure the XML file is returned and you don't have any IIS errors.

    4.Certificate: Check OWA Server certificate has not expired, and check that it can be trusted by the clients machine as well as the Lync servers.

    5. Firewall ports: Check Firewall ports that 80 and 443 are allowed to the OWAS server and 809 if you have more than one.

    For more details about troubleshooting ppt sharing, please refer to:

    https://social.technet.microsoft.com/Forums/windows/en-US/5c195807-d007-427f-bdc9-aecfacb0fc03/quotsorry-we-couldnt-upload-samplepptx-because-were-having-trouble-connecting-to-the-service?forum=lyncconferencing

    https://blogs.technet.microsoft.com/praj/2015/04/14/troubleshooting-office-web-app-server-integration-with-lync-server-2013/

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.
    Thursday, November 28, 2019 6:41 AM
  • Hi Jimmy,

    No luck.  Everything looks fine.

    Now when it says "service" which server is it trying to connect to?  

    Thursday, November 28, 2019 9:05 PM
  • If I just have internal to internal skype clients, does a powerpoint presentation still require the reverse proxy and web conferencing component?
    Thursday, November 28, 2019 10:45 PM
  • Hi toolbox!

    Thanks for the prompt update!

    when it says "service" which server is it trying to connect to?  

    1. In my research, the “service” is trying to connect to the Front End Server. The following picture shows Lync client uploads the PPT file to Lync front end server.


    If I just have internal to internal skype clients, does a powerpoint presentation still require the reverse proxy and web conferencing component?

     2.In my research, if you just have internal to internal Skype clients, PowerPoint presentation don’t require the reverse proxy. But we still need Office Web App Server to support PowerPoint presentation and Office Web App Server is one of the parts of Conferencing components. If you want to support conferencing features, there are some components provide different conference service. You can refer to this link to know each conferencing components features:

    https://docs.microsoft.com/en-us/skypeforbusiness/plan-your-deployment/conferencing/conferencing#conferencing-components

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.
    Monday, December 2, 2019 9:59 AM
  • Thanks Jimmy,

    I am going to do the updates on the servers tonight and see if that helps.  They are quite far out of date.

    Thanks.

    Tuesday, December 3, 2019 5:56 PM
  • No luck with the update same issue.

    It is easy enough to work around this issue, just present through the local install of powerpoint so I don't think I will get the go ahead for a microsoft call.

    Thanks for your help.

    Wednesday, December 4, 2019 7:51 PM
  • Hi toolbox!
    I am checking the status of this case. Please let us know if you would like further assistance.
    Meanwhile, if the reply is helpful to you, please try to mark it as an answer to close the thread, it will help others who encounter the same issue and read this thread.
    Thank you for your understanding and patience!

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.
    Thursday, December 5, 2019 1:10 AM
  • Hi Jimmy,

    I would love continued assistance!

    When I go through the Skype logs on the client machine, this is the error I am seeing in the Snooper application.

    I have changed all the IPs (they are correct) and usernames.

    12/04/2019|13:32:59.035 1E74:23A0 INFO  :: Data Received -123.123.123.123:5061 (To Local Address: 123.123.123.123:62176) 740 bytes:
    12/04/2019|13:32:59.035 1E74:23A0 INFO  :: 
    SIP/2.0 503 Service unavailable
    Authentication-Info: TLS-DSK qop="auth", opaque="A71052F4", srand="689CE0EF", snum="52", rspauth="e10e6220d1aa88ae3a2a39760cd550deee891c1ac8432e09af2de7d9bc7d8e6da548bc500abd6432e0bbdce3b63be56e", targetname="skypeserver.domainname.com", realm="SIP Communications Service", version=4
    From: "Username"<sip:username@domain.com>;tag=4c44d3c7dd;epid=d890ab4b2c
    To: <sip:username@domain.com>;tag=5246E8AE394185F483AEDB7CE37FF63B
    Call-ID: 8953847abbd446698e0f9a6d2a067ea2
    CSeq: 1 SERVICE
    Via: SIP/2.0/TLS 10.10.110.36:62176;ms-received-port=62176;ms-received-cid=66AA00
    ms-diagnostics: 2019;reason="Report error service is not available";source="skypeserver.domainname.com"
    Server: RTC/6.0
    Content-Length: 0

    12/04/2019|13:32:59.035 1E74:23A0 INFO  :: End of Data Received -10.40.40.60:5061 (To Local Address: 10.10.110.36:62176) 740 bytes

    This is basically the only error I can find that would indicate a problem!

    Thursday, December 5, 2019 7:29 PM
  • Hi toolbox!

    Do you have any operations before this issue happened?

    Is this the previous issue about ppt sharing no longer works you mentioned?

    Considering that there are many factors that can cause this problem, could you tell me more details about this issue?

    Thanks for your understanding, I am looking forward to your kind response!

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.
    Monday, December 9, 2019 9:11 AM
  • Hello,

    are all necessary services running at your office web app server? (e.g WACSM Office Web Apps)

    Tuesday, December 10, 2019 12:24 PM
  • Hi,
    Is there any update on this case?
    Please feel free to drop us a note if there is any update.
    Have a nice day!

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com
    Thursday, December 12, 2019 11:11 AM