none
Can not find script file C:\LTIBootstrap.vbs RRS feed

  • Question

  • during deployment i am getting this error message before it loads in to the OS. I checked the scripts folder and this script is in there is there any help someone has for me
    Monday, February 8, 2016 7:24 PM

All replies

  • oh i have MDT 2012
    Monday, February 8, 2016 7:25 PM
  • https://social.technet.microsoft.com/Forums/en-US/84eb7557-be0f-47ec-bb43-675c1601e5b5/sysprep-and-capture-task-sequence-fails-can-not-find-script-file-cltibootstrapvbs?forum=mdt

    https://social.technet.microsoft.com/Forums/en-US/e827ca96-0682-48d5-90cb-ce1eba540193/cannot-find-cltibootstrapvbs?forum=mdt

    Those are a couple of the top related threads for your post.  Without logs it is just mud at the wall though (also look at your unattend.xml).


    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Monday, February 8, 2016 8:32 PM
    Moderator
  • A. where would i get you the logs that you need to help me

    B. what am i looking for in my unattend.xml

    C. is the unattend.xml file located in task sequences right click the appropriate task sequence then go properties then OS info tab

    Tuesday, February 9, 2016 7:38 PM
  • Read the threads for A and B and my signature answers C.

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Wednesday, February 10, 2016 2:33 AM
    Moderator
  • here is my log so far the threads have not help i am now not getting passed in the deployment process where the unattend.xml and DISM.exe is run here is my log file link http://1drv.ms/1nYpr5b
    Wednesday, February 10, 2016 4:06 PM
  • Wednesday, February 10, 2016 4:09 PM
  • I'm starting over again i wiped out my OS Custom Image and my Task Sequence and i am capturing a new image with software and updates and ms office then going to capture the image and then re create a new task sequence and add the custom Image.wim to that task sequence and try to deploy an image again and see if i get the same error...............but if you have an answer for the above problem please give because i have had this problem more than once
    Wednesday, February 10, 2016 6:17 PM
  • Hi,

    I have "ADKv1703" and  "MDT build 8443 for Windows 10, version 1607"  i have recreated the MDT shre with a new MDT files but I still get "can not find script file "c:\ltibootstrap.vbs" if I copy the ltibootstrap.vbs in the c:root the MDT capture the image.

    OS ref-image Server 2016, VM ver 2 build on Server 2016. I have checked the web for solutions but nothing works. I have had this Before. Then it helped to recreate the MDT, TS and Boot-image.

    Any Ide?


    /SaiTech

    Wednesday, June 28, 2017 9:15 PM
  • Hi again,

    I Think the main issue here is with "can not find script file "c:\ltibootstrap.vbs" that the capture did not boot on the MDTBootImage and did boot into OS insted


    /SaiTech

    Thursday, June 29, 2017 8:52 AM
  • I've saw this last time I tried a build and capture. After getting the error I booted off the boot disk to try again and noticed the capture starts and completes.

    Trying to test it again on a gen 1 VM to see if I can replicate the issue again.

    Saturday, August 12, 2017 8:46 PM